Up and Down arrows not showing...

Discuss all "Back to Top" issues or request new features.

Up and Down arrows not showing...

Postby denf » Fri Sep 07, 2012 8:18 am

This is odd. Just a few days ago, I noticed that the up and down arrows of BTT in the Windows task bar had disappeared, yet when I right-clicked the mouse within the screen, "Go to top" and "Go to bottom" appeared.

I deleted BTT in Firefox 5.0.1, and reinstalled BTT 6.0.1 thinking that there was just a glitch somewhere, and it'd straighten itself out, but it hasn't seemed to resolve the problem. This isn't earth-shattering, but, I do like the extension and have been using it for for some time; it's really very useful, and time saving.

Thank you.

Dennis
denf
 

Re: Up and Down arrows not showing...

Postby cbaker_admin » Fri Sep 07, 2012 9:59 am

You mentioned you were using Fx 5.0.1. Did you mean 15.0.1? If not, you really should upgrade.

I'm not sure if by "Windows task bar" you mean the toolbar that shows up when you check View > Toolbars > Navigation Toolbar. I'll assume that it does. When you right-click the toolbar and click "Customize...", all the icons that can be placed on that toolbar will appear in a window (except those that are already on the toolbar). Do you see any of the three BackToTop icons (Go to top', 'Go to bottom', and the unicon 'Go to top/bottom')? If so, you should be able to drag and drop the icons to the toolbar.

How many icons do you currently have on the toolbar? If there are several, there may not be enough room to display them all. Try dragging a few back into the 'Customize...' window and see if any previously hidden icons have room to appear.
cbaker_admin
Site Admin
 
Posts: 4427
Joined: Sun Nov 27, 2005 10:51 pm
Location: Glendale, AZ USA

Re: Up and Down arrows not showing...

Postby denf » Fri Sep 07, 2012 7:20 pm

cbaker_admin wrote:You mentioned you were using Fx 5.0.1. Did you mean 15.0.1? If not, you really should upgrade.

I'm not sure if by "Windows task bar" you mean the toolbar that shows up when you check View > Toolbars > Navigation Toolbar. I'll assume that it does. When you right-click the toolbar and click "Customize...", all the icons that can be placed on that toolbar will appear in a window (except those that are already on the toolbar). Do you see any of the three BackToTop icons (Go to top', 'Go to bottom', and the unicon 'Go to top/bottom')? If so, you should be able to drag and drop the icons to the toolbar.

How many icons do you currently have on the toolbar? If there are several, there may not be enough room to display them all. Try dragging a few back into the 'Customize...' window and see if any previously hidden icons have room to appear.


Thank you, Mr. Baker for responding.

What I found is that within "View/Toolbars/Add-on bar" the "Add-on bar had become unchecked, so the up and down arrows at the bottom right-hand side of the screen couldn't be displayed. I'd say that this would have to be attributed to "user error," something not entirely uncommon. The arrows now show, and the application works wonderfully well. Thanks for your hard work, and consideration!
denf
 


Return to Back to Top

Who is online

Users browsing this forum: No registered users and 1 guest

cron