Page 1 of 1

OPIE 3.0 not working at all in FF 5 (Ubuntu 11, Gnome 2.32)

PostPosted: Fri Jul 29, 2011 6:20 pm
by austintexican
Hi Chuck,

As the title says, OPIE 3.0 isn't working at all in Firefox 5 for Ubuntu 11.04, Gnome 2.32. It shows up in the list of addons but not in the menus. When I click its options button nothing happens, no error message or anything, just no response. I've tried installing it three times, but no joy.

This is a new Ubuntu 11 install and the Firefox setup is essentially the same as what's on the Windows 7 64bit partition on the same laptop. OPIE shows up in the menus there and will perform backups, but its Options dialog will not open from the Addons list. (A non-specific error displays when I click on it.)

Any idea what's going on? FEBE and everything else seems to be okay in both environments.

Thanks :)

Re: OPIE 3.0 not working at all in FF 5 (Ubuntu 11, Gnome 2.

PostPosted: Fri Jul 29, 2011 8:16 pm
by cbaker_admin
I'm trying to get my old Vista box installed with Ubuntu 11.4. I'll try to duplicate the problem when the install is done.

Re: OPIE 3.0 not working at all in FF 5 (Ubuntu 11, Gnome 2.

PostPosted: Tue Aug 02, 2011 12:22 pm
by austintexican
FYI, I'm getting the exact same behavior in a fresh install of Kubuntu 11. FEBE is working great, though. :)

(I told FEBE not to include OPIE in the restore. Instead, I installed OPIE directly. So this is a fresh install of K11, FF5, and OPIE.)

Re: OPIE 3.0 not working at all in FF 5 (Ubuntu 11, Gnome 2.

PostPosted: Sat Oct 08, 2011 4:22 pm
by david6
My OPIE also stopped working at update to FF 5 (Ubuntu 11.04).

I still have no OPIE (neither icon, or tool menu), even after removing, restart, etc. and re-installing from author's site. So, I now have OPIE 3.01 on the Add-Ons list, and it now shows NO preferences (the only change I have noticed.).

I am currently on Ubuntu 11.04, Gnome 2.32.1, FF 7.01. I have FEBE 7.0.2 and CLEO 5.0.1 installed, and still working ..


Is there ANY progress on this?

(I'm am trying to copy my settings / add-ons to a friend's new PC.)

Re: OPIE 3.0 not working at all in FF 5 (Ubuntu 11, Gnome 2.

PostPosted: Sun Oct 09, 2011 1:17 pm
by cbaker_admin
Try this version.

Please let me know if it works. It does work for me on my Ubuntu 11.0.4 virtual machine with Fx 7.0.1.

Re: OPIE 3.0 not working at all in FF 5 (Ubuntu 11, Gnome 2.

PostPosted: Sun Oct 09, 2011 2:01 pm
by david6
THANKS.

I have loaded OPIE 3.0.3, under Ubuntu 11.04, FF 7.01, etc.

This DOES now shows up Tools menu, and is available as icon (to add to tool bar).


Will test fully and report back .. :)

Re: OPIE 3.0 not working at all in FF 5 (Ubuntu 11, Gnome 2.

PostPosted: Wed Oct 12, 2011 1:33 am
by david6
Able to transfer (using OPIE, CLEO) all add-ons between PC and netbook, after installing OPIE 3.0.3 .

Both PC and netbook with Ubuntu 11.04, FF 7.01, etc. (as above). 8)

Re: OPIE 3.0 not working at all in FF 5 (Ubuntu 11, Gnome 2.

PostPosted: Sun Oct 16, 2011 11:27 pm
by david6
Went off-site and attempted further testing ..


Using CLEO .xpi file and OPIE 3.0.3, to transfer add-ons & settings to my friend's new PC. (Ubuntu 11.04, FF 7.01, etc.)

Did NOT correctly transfer ALL add-ons, and settings would not load. Did show OPIE browsing to .oprefs file, and then importing. But some/most(?) settings not loaded.


INCONCLUSIVE.

I am currently dealing with testing of Ubuntu 11.10 (and Unity/Unity2D). I will try and re-test OPE/CLEO shortly ..

Re: OPIE 3.0 not working at all in FF 5 (Ubuntu 11, Gnome 2.

PostPosted: Mon Oct 17, 2011 4:54 am
by cbaker_admin
Could you supply a list of some of the extensions whose preferences did not import correctly?

Also, did any OPIE related errors appear in the Fx Error Console (Tools > Web developer > Error Console)?