OPIE 3.0.1. The help context does not work.

"Ordered Preference Import/Export" discussion and bug reporting.

OPIE 3.0.1. The help context does not work.

Postby Kopejkin » Mon Oct 17, 2011 8:10 am

The help context does not work.
System configuration:
Windows 7 Ultimate Russian, SP1 + last updates
Mozilla Firefox 4.0.1. Russian
OPIE 3.0.1
Screenshot:
Image

Sorry for my bad english.
Kopejkin
 

Re: OPIE 3.0.1. The help context does not work.

Postby cbaker_admin » Mon Oct 17, 2011 11:30 am

Most likely a problem with the ru-RU (Russian) locale. Do you get any OPIE related errors in the Firefox Error Console (Tools > Web Developer > Error Console)?
cbaker_admin
Site Admin
 
Posts: 4525
Joined: Sun Nov 27, 2005 10:51 pm
Location: Glendale, AZ USA

Re: OPIE 3.0.1. The help context does not work.

Postby Kopejkin » Thu Oct 20, 2011 2:26 pm

I updated Mozilla Firefox to version 7.0.1.
In a folder [ru-RU] I interposed files from folders [pl] and [de].
Identical result.

Image

Image

Both last time and now there is such error:

Image

Image
Kopejkin
 

Re: OPIE 3.0.1. The help context does not work.

Postby cbaker_admin » Thu Oct 20, 2011 4:12 pm

I am currently overhauling OPIE for version 4. All should be fixed with the new release. I'm hoping to have at least the english locale version available in two weeks.

Keep an eye out for the release announcement on the OPIE homepage.
cbaker_admin
Site Admin
 
Posts: 4525
Joined: Sun Nov 27, 2005 10:51 pm
Location: Glendale, AZ USA


Return to OPIE

Who is online

Users browsing this forum: Google [Bot] and 2 guests

cron