Cannot get OPIE 5.0.1 to work with the new Firefox 35

"Ordered Preference Import/Export" discussion and bug reporting.

Cannot get OPIE 5.0.1 to work with the new Firefox 35

Postby JimInSanDiego » Wed Jan 14, 2015 10:10 am

Last evening, Mozilla popped open a message that Firefox 35 was available for Macs. Never having had a problem upgrading before, I completed the update process. There were no compatibility issues displayed. I have been spending a lot of time recently testing new/other extensions and their various configurations. I have a nice set of extensions working so I FEBE-ized (8.2) then CLEO-ized (6.0) them successfully. Then I tried to OPIE-ize them and couldn’t get OPIE 5.0.1 to work. First I tried from the Add-ons Manager and got truncated windows and remember a recommendation to run your extensions from the tools menu. I closed about:addons and clicked OPIE on the Tools Menu and nothing happened. I clicked again and nothing. I tried FEBE and CLEO again and they worked. I cleared the cache and history then quit FF 35 but when I relaunched FF 35 and clicked on OPIE from the Tools Menu, still nothing happened.

Is there a possible compatibility issue with Firefox 35? Is there something I could clear out to get OPIE working?

I am running Firefox 35 on my 2013 iMac which is running OS X 10.10.2beta. I do have 36 other extensions installed but they are all working well together.
27" iMac 14,2 (late 2013) i7 3.5 GHz 24 GB RAM 3T Fusion Drive with OS X 10.12.2b2 and 10.10.5
13" MacBook Pro (mid 2012) I5 2.5 GHz 8 GB RAM 512 GB SSD with OS X 512 GB SSD 10.12.2b2 512 GB and 512 GB SSD 10.10.5
iPad Air 64 GB iOS 10.2
JimInSanDiego
 
Posts: 16
Joined: Mon Sep 22, 2014 12:20 pm

Re: Cannot get OPIE 5.0.1 to work with the new Firefox 35

Postby cbaker_admin » Wed Jan 14, 2015 10:13 am

It seems Fx v35 has broke a number of my extensions (Paste Email Plus, OPIE, Javascript Object Examiner and maybe others). I'm trying to fix them as fast as I can.
Chuck
cbaker_admin
Site Admin
 
Posts: 4541
Joined: Sun Nov 27, 2005 10:51 pm
Location: Glendale, AZ USA

Re: Cannot get OPIE 5.0.1 to work with the new Firefox 35

Postby cbaker_admin » Wed Jan 14, 2015 3:10 pm

Please try the attached.
Attachments
OPIE5.0.2.xpi
Fix for Fx v35
(238.04 KiB) Downloaded 132 times
Chuck
cbaker_admin
Site Admin
 
Posts: 4541
Joined: Sun Nov 27, 2005 10:51 pm
Location: Glendale, AZ USA


Return to OPIE

Who is online

Users browsing this forum: No registered users and 3 guests

cron