OPIE2 v1.0.4 new install, will not configure

"Ordered Preference Import/Export" discussion and bug reporting.

OPIE2 v1.0.4 new install, will not configure

Postby David » Fri Jan 08, 2016 7:21 am

I am using FF 28.I had installed FEBE and CLEO to save my add-ons and allow me to install the same ones on other computers in the office.

Having read about OPIE, I thought I would try it, so I installed it. The OPIE preferences panel works as expected. I haven't yet tried to use it, since FEBE and CLEO worked well. However, I plan to try it, later.

Since information about OPIE2 indicated it has more features than OPIE, I thought I would try it, also. I have version 1.0.2 installed and nothing in the preferences panel works, not the information buttons [i], nor anything else I tried, so I deactivated it and came here looking for something that might help in getting the program to work, but have found nothing that addresses these issues, as yet.
=DM=
David
 
Posts: 3
Joined: Thu Jan 07, 2016 1:01 pm

Re: OPIE2 v1.0.4 new install, will not configure

Postby cbaker_admin » Fri Jan 08, 2016 2:08 pm

Are you getting any errors in the error console (Tools > Web Developer > Browser console under the latest Fx, but may be called 'Error console' with your older Fx installed)? Open the console, clear it, then open OPIE2. Copy/paste any OPIE related messages ('Filter output' for opie) in your response.

Since Fx 28 does not require signed extensions, you might also try OPIE2 v1.0.4.

Are you using the English language version? I don't think the translations for OPIE2 are complete and may be affecting your particular install.
Chuck
cbaker_admin
Site Admin
 
Posts: 4565
Joined: Sun Nov 27, 2005 10:51 pm
Location: Glendale, AZ USA

Re: OPIE2 v1.0.4 new install, will not configure

Postby David » Wed Jan 13, 2016 8:46 pm

Hello, Chuck:
Thanks for your quick reply. I followed the instructions. By the way, the current installed version is 1.0.4, which I installed after trying to configure v1.0.2. Here are the results:

<<-----
Unknown property '-moz-border-radius'. Declaration dropped. opie.css:65
Unknown property '-moz-border-radius'. Declaration dropped. opie2.css:65
missing : after property id opie2.js:1392
ReferenceError: OPIE2 is not defined browser.xul:1
ReferenceError: OPIE2 is not defined browser.xul:1
missing : after property id opie2.js:1392
OPIE2 is not defined preferences.xml:730
ReferenceError: OPIE2 is not defined opie2.xul:1
----->>

As noted in my message, there was no problem with configuring the "original" OPIE.
=DM=
David
 
Posts: 3
Joined: Thu Jan 07, 2016 1:01 pm

Re: OPIE2 v1.0.4 new install, will not configure

Postby cbaker_admin » Thu Jan 14, 2016 1:52 pm

Please try the attached version.


opie2-1.0.5b-fx.xpi
OPIE2 v1.0.5b
(317.8 KiB) Downloaded 286 times
Chuck
cbaker_admin
Site Admin
 
Posts: 4565
Joined: Sun Nov 27, 2005 10:51 pm
Location: Glendale, AZ USA

Re: OPIE2 v1.0.4 new install, will not configure

Postby David » Fri Jan 15, 2016 4:20 am

Chuck:
Thank you, again, for the quick reply to my last message.

I installed the version 1.0.5b you listed in your reply; I was able to configure it.

Best wishes.
=DM=
David
 
Posts: 3
Joined: Thu Jan 07, 2016 1:01 pm


Return to OPIE

Who is online

Users browsing this forum: No registered users and 1 guest

cron