TEBE for TBird 2.0.0.25pre

Thunderbird Environment Backup Extension

TEBE for TBird 2.0.0.25pre

Postby joeg » Sun May 06, 2018 1:51 pm

Hi from Berlin,

I've searched the forum, and it appears the answer is "no", but I'll ask anyway: is there a version of TEBE that works with TBird 2.0.0.25pre?

Thanks very much.
joeg
 
Posts: 1
Joined: Sat May 05, 2018 5:06 pm

Re: TEBE for TBird 2.0.0.25pre

Postby cbaker_admin » Sun May 06, 2018 5:46 pm

I'm not sure what TBird 2.0.0.25pre is. Is it compatible with XPCOM/XUL extensions? I've read that it came out March 18, 2009, but this is the first I've heard of it.

I use Thunderbird 52.7.0 (32-bit) and TEBE works fine.
Chuck
cbaker_admin
Site Admin
 
Posts: 4526
Joined: Sun Nov 27, 2005 10:51 pm
Location: Glendale, AZ USA


Return to TEBE

Who is online

Users browsing this forum: No registered users and 2 guests