Thunderbird 3.0b3

Thunderbird Environment Backup Extension

Thunderbird 3.0b3

Postby mikefnz » Mon Aug 10, 2009 1:12 am

Hi

Just stmbled across this extension and installed it. However, it doesn't show up in the extension list. Is this because I've just moved to Tbird 3.0b3?

Cheers

Mike
mikefnz
 

Postby Cato62 » Mon Aug 10, 2009 5:23 pm

Hi Mike,

I'm also using TB 3.0beta3. TEBE resides at the top of my add-ons window and not alphabetically like my other extensions. I think this is because it is labeled (TEBE) with the parentheses. Did you look at the top of the add-ons list?
Cato62
 

Postby mikefnz » Mon Aug 10, 2009 5:49 pm

Can't see it at the top, the bottom or anywhere inbetween!

It appears to install, asks for a restart and then disappears.

Nothing to do with the fact that I have to install via 'all files' because despite the renaming it still sees it as a xpi.zip file?

Cheers

Mike
mikefnz
 

Postby Cato62 » Mon Aug 10, 2009 5:55 pm

Weird. I initially saved mine to my desktop, renamed it from .zip to.xpi and installed it as normal. No issues at all. I'm on XP, what OS are you using?
Cato62
 

Postby mikefnz » Mon Aug 10, 2009 6:02 pm

Vista, but I suspect (with no actual technical basis for that suspicion) that there may be a clash with one of the many other extensions. I will try and delete a few that I don't use much and haven't been updated for a while.
mikefnz
 


Return to TEBE

Who is online

Users browsing this forum: No registered users and 3 guests