Page 1 of 1

TEBE stuck at profile restore

PostPosted: Wed Jan 27, 2010 9:57 am
by gfnord
I have a rather large Thunderbird profile backup (5GB) and I don't know if TEBE is having problems or it just needs so much time.

The restore window says "Profile Restore in Progress... Please wait" for 15+ minutes with no progress bar or any other indication that anything's happening. No visible CPU activity, disk activity also very low. No files appearing in profile folders (*if* I looked in the right ones). Is there a way for me to know that TEBE is actually doing anything?

I use Thunderbird 3.0.1 with TEBEbeta(20090111_192528) on Windows 7, on a new quad-core machine.

So far, FEBE has been fully reliable, I hope TEBE will work for me as well. Thanks for these great addons.

Re: TEBE stuck at profile restore

PostPosted: Sat Apr 17, 2010 2:44 pm
by DaPuffer
i got the same problem. i waited for 5 minutes and my backup is only 72 mb.
it don't work so please fix this problem.

i use thunderbird 3.0.4 with the newest TEBE version (TEBEbeta(20090111_192528). and i got windows 7 with a high performance pc.

Re: TEBE stuck at profile restore

PostPosted: Sun Apr 18, 2010 8:43 am
by cbaker_admin
Hmm ... it seems that any new problems that crop up with my extensions are on the Win 7 platform. In fact, I've created an entire forum topic for Win 7 weirdness.

But let's try to debug it anyway.

Are you getting any TEBE related errors in the error console (Tools > Error Console)? You may also want try the ConsoleĀ² extension for error checking. It is more comprehensive.

Also try running "Clear TEBE preferences" and "Verify extension directory" in Tools > TEBE > TEBE Options > Debug.

If you are still experiencing problems, try this: Open and clear the Error console. Leave it open and perform a restore. After a few seconds, examine the error console for any error messages. Copy/paste them here.

Re: TEBE stuck at profile restore

PostPosted: Fri May 14, 2010 11:57 am
by Maljava
Hi Chuck

I was trying to make a complete backup/restore profile from XP to Windows7 and I
also am experiencing the behavior outlined here: FEBE takes forever to try to restore
into a brand new profile and never completes.
It does restore tabs, bookmarks, and some of the plug-ins, but something is messed up.

From WinXP, Firefox 6.3.6, FEBE 6.3.3 --to--> Win7, Firefox 6.3.6, FEBE 6.3.3
Error Console says:
Code: Select all
Error: uncaught exception: [Exception... "Component returned failure code: 0x80520006 (NS_ERROR_FILE_TARGET_DOES_NOT_EXIST) [nsIZipReader.getEntry]"  nsresult: "0x80520006 (NS_ERROR_FILE_TARGET_DOES_NOT_EXIST)"  location: "JS frame :: chrome://febe/content/febeZip.js :: febeUnzip :: line 134"  data: no]


Thanks! I hope this will help.

M.

PS: By the way, following your how-to on restoring a profile manually worked for me. Thanks
viewtopic.php?f=5&t=593&start=0

Re: TEBE stuck at profile restore

PostPosted: Fri May 14, 2010 12:12 pm
by cbaker_admin
Have you tried manually restoring? (Of course you will be using your Thunderbird profile, not Firefox, though.)