Page 1 of 1

Incompatible with 3.1.1?

PostPosted: Tue Jul 27, 2010 6:18 am
by Icarus
Advice please,

On recommendation I have downloaded FEBE and TEBE but with TEBE I encounter the following-

"TEBE) beta(20090111_192528) could not be installed because it is not compatible with Thunderbird 3.1.1."

regards,
Icarus

Re: Incompatible with 3.1.1?

PostPosted: Tue Jul 27, 2010 12:25 pm
by cbaker_admin
Try TEBEbeta(20100727_120000) available from the TEBE homepage.

Re: Incompatible with 3.1.1?

PostPosted: Fri Aug 27, 2010 4:31 pm
by Wol
Until about five days ago my TEBE backups took about 30 seconds, and the backup was in the order of 194Mb.

Now TEBE just hangs: I have let it go on for over 20 minutes without it finishing before I abort, getting the message "A script on this page may be busy, or it may have stopped responding. You can stop the script now or you can continue, to see if the script will complete"

Having stopped the backup, the backup size is around 63 Mb.

I am using Windows seven, TB 3.1.2 and TEBE beta 20100727.120000

Any ideas? TIA.

Re: Incompatible with 3.1.1?

PostPosted: Fri Aug 27, 2010 7:25 pm
by cbaker_admin
Tb 3.x suffers from the same script execution problems as Fx 3.x. There is a small tweak in the Tb preferences that will fix it. Follow the steps outlined in this post except get into Tb's about:config by clicking Tools -> Options -> Advanced -> General -> Config Editor (button).

Re: Incompatible with 3.1.1?

PostPosted: Sat Aug 28, 2010 3:07 am
by Wol
Thanks Chuck - that worked!

Is the change from 20 to 60 a change to a timeout value? If so, as the TB data increases (with more and more saved emails) would it have to be increased further?

Re: Incompatible with 3.1.1?

PostPosted: Sat Aug 28, 2010 6:45 pm
by Wol
>>Thanks Chuck - that worked!<<

I spoke too soon!

I tried a manual backup this morning, and watched as TEBE ran the moving green bar, then froze it for a minute and then started it moving again - I left it for two hours and it was still moving!

I aborted the backup, and the "swoosh" sounded - and in the backup folder there appeared a backup with approximately the correct size of previous ones. Whether it is a viable backup I don't know.

Re: Incompatible with 3.1.1?

PostPosted: Wed Sep 01, 2010 3:51 pm
by cbaker_admin
Try setting dom.max_chrome_script_run_time to zero. If TEBE still fails, there is some other issue at play and we can address that. Otherwise it would appear that TEBE is just taking longer to complete than Tb is allowing it to run. Setting the preference to zero effectively turns the timing check off.

Re: Incompatible with 3.1.1?

PostPosted: Wed Sep 01, 2010 10:20 pm
by Wol
OK - done that (set the runtime to zero) and will see what transpires.