Page 1 of 1

Error on Install with TB 3.19

PostPosted: Thu Mar 31, 2011 12:14 pm
by drm200
I am unable to install TEBE with TB 3.19. I get the error message as shown in the attachment when trying to install.

Re: Error on Install with TB 3.19

PostPosted: Sun Apr 03, 2011 6:39 pm
by cbaker_admin
You should be installing TEBEbeta(20100727_120000). It is compatible for Tb3.1.*.

Re: Error on Install with TB 3.19

PostPosted: Mon Apr 11, 2011 1:58 pm
by benjamin
Most likely he stumbled over the highlighted link. This one links to the tebe beta page. I had the same problem and remembered when reading this post.

tebelink.png
tebelink.png (9.67 KiB) Viewed 3935 times


Best regards
Benjamin