problems in use

Thunderbird Environment Backup Extension

problems in use

Postby walkerpbus » Fri Jul 28, 2017 11:24 am

Mr Baker, This is the 2nd day of it's usage, but it seemed to be "hung" & I felt I had to abort. Is there any way I could setup it's options to avoid this?
A would-be missionary
walkerpbus
 
Posts: 22
Joined: Thu Feb 16, 2017 10:06 am
Location: Duncanville, Texas (near Dallas)

Re: problems in use

Postby cbaker_admin » Fri Jul 28, 2017 3:14 pm

TEBE has many options and it would be difficult for me to tell you how to set each one. The best way would be for you to get into TEBE Options > What to backup, uncheck everything then check items one at a time (attempting a backup between changes). That way you should be able to determine which item TEBE is having trouble with.
Chuck
cbaker_admin
Site Admin
 
Posts: 4389
Joined: Sun Nov 27, 2005 10:51 pm
Location: Glendale, AZ USA

Re: problems in use

Postby walkerpbus » Sun Jul 30, 2017 5:47 pm

cbaker_admin wrote:TEBE has many options and it would be difficult for me to tell you how to set each one. The best way would be for you to get into TEBE Options > What to backup, uncheck everything then check items one at a time (attempting a backup between changes). That way you should be able to determine which item TEBE is having trouble with.

I tried unchecking selective backup to Both & same problem & I don't have enough time on the computer with my wife using it & me being 85 wife 86 to individual checking 1 by one. I'm disabling TEBE for now.
I don't suppose you could handle a Mozbackup file omitting emails & address you could help? I hope I'm not presumptuous. :!: :-D
A would-be missionary
walkerpbus
 
Posts: 22
Joined: Thu Feb 16, 2017 10:06 am
Location: Duncanville, Texas (near Dallas)

Re: problems in use

Postby cbaker_admin » Sun Jul 30, 2017 5:59 pm

Sorry Paul, but I honestly do not know anything about MozBackup. While I realize that it is probably my most fierce competition, I've never installed or used it. In fact, I haven't even ever corresponded with the author. :wink:

Development on TEBE was discontinued years ago. While there were a couple of other developers that expressed interest in taking the project over, it never went very far.
Chuck
cbaker_admin
Site Admin
 
Posts: 4389
Joined: Sun Nov 27, 2005 10:51 pm
Location: Glendale, AZ USA

Re: problems in use

Postby walkerpbus » Sun Jul 30, 2017 6:30 pm

cbaker_admin wrote:Sorry Paul, but I honestly do not know anything about MozBackup. While I realize that it is probably my most fierce competition, I've never installed or used it. In fact, I haven't even ever corresponded with the author. :wink:

Development on TEBE was discontinued years ago. While there were a couple of other developers that expressed interest in taking the project over, it never went very far.

OK, Thanks. I'll try to fix it. slowly. No reply necessary.
A would-be missionary
walkerpbus
 
Posts: 22
Joined: Thu Feb 16, 2017 10:06 am
Location: Duncanville, Texas (near Dallas)


Return to TEBE

Who is online

Users browsing this forum: No registered users and 1 guest

cron