About this forum: Windows 7

Problems and experiences with my extensions on the Windows 7 platform.

About this forum: Windows 7

Postby cbaker_admin » Wed Dec 09, 2009 4:54 pm

Many users have reported that FEBE does not work well (or not at all) on the Windows 7 platform. Others have said that it works just fine. This forum is for both those that are having issues and for those that have discovered fixes, work-a-rounds, and any other information that may help.

Let me say upfront that I do not have access to a Windows 7 machine at this time and cannot be of much help in the debugging process. I do have boxes with Vista, XP, Mac OS, and Ubuntu platforms.

I would appreciate and encourage all users to post there experiences here, in this forum. Just create a new topic.

(Note: This forum applies to all my extensions, not just FEBE.)
Chuck
cbaker_admin
Site Admin
 
Posts: 4566
Joined: Sun Nov 27, 2005 10:51 pm
Location: Glendale, AZ USA

Re: About this forum: Windows 7

Postby jbrasileiro » Tue Mar 30, 2010 12:28 pm

Hi
I'm using my W7 64 bits
importing the FFhistory gave me this:
FEBE - Version 6.3.2

Exception... "Component returned failure code: 0x80004005 (NS_ERROR_FAILURE)
[mozIStorageConnection.createStatement]" nsresult: "0x80004005 (NS_ERROR_FAILURE)" location: "JS
frame :: chrome://febe/content/febe.js :: febeRestoreFormFillHistory :: line 2647" data: no]

***ERRO INESPERADO***

The file looks like not corrupted (I opened on notepad, it eventually has nothing wrong).

Well Any question or help will be welcome...
=)

see ya guys
jbrasileiro
 

Re: About this forum: Windows 7

Postby cbaker_admin » Fri Jun 04, 2010 12:35 pm

Please see this thread.
Chuck
cbaker_admin
Site Admin
 
Posts: 4566
Joined: Sun Nov 27, 2005 10:51 pm
Location: Glendale, AZ USA


Return to Windows 7 issues

Who is online

Users browsing this forum: No registered users and 1 guest

cron