FEBE seems stuck on upload to box after backup?

Problems and experiences with my extensions on the Windows 7 platform.

FEBE seems stuck on upload to box after backup?

Postby fuzzynco » Wed Feb 08, 2012 6:49 pm

Everything worked locally, the data are there (on the host).
It started to upload properly and got stuck on NTUSER.DAT
(which seemed odd, given that win7 doesn't use it and
even so its not in a Firefox data directory). :?
Attachments
screen cap stuck febe upload (640x360).jpg
screen cap stuck febe upload (640x360).jpg (160.8 KiB) Viewed 4413 times
fuzzynco
 

Re: FEBE seems stuck on upload to box after backup?

Postby cbaker_admin » Thu Feb 09, 2012 6:47 pm

Is that file set up as a user-defined backup (FEBE Options > What to backup > User-defined backups)? FEBE will attempt to upload everything in your FEBE backup destination directory, so if it exists in that folder FEBE will try to upload it. You can always remove it from that folder if it got there accidentally.
cbaker_admin
Site Admin
 
Posts: 4566
Joined: Sun Nov 27, 2005 10:51 pm
Location: Glendale, AZ USA

Re: FEBE seems stuck on upload to box after backup?

Postby johngalt » Sun Feb 12, 2012 4:49 pm

Hello,

I am having this issue with ONE of my Firefox browsers although I do not get the NTuser issue because I do not even get to upload because it never
comes out of "preparing the report" status therefore; I abort.
I DO get the grey FEBE window for status and then it sticks on prepping the report and I have to abort.

I am running win 7 ulti

My other Firefox install works fine, Version 10 (two installs in two separate locations and the folder for the back-up of each is in different primary folders)
the other install is also V10 now.
I do have two other issues that at first, that caused the issue above to act up.
1. I had to reinstall real player because the backup did not "ignore" when I asked it to even when disabled. After the reinstall the extension is active and working but; I still get
a popup window in the bottom right lower corner that asks me to click "ok" to continue to skip some issue with the backup including it. Click ok and all is well.

2. I cannot seems to delete quick time extension from Firefox (after I uninstalled it from windows) so, when the back-up takes place and finishes, quick time window pops
up whining that quick time needs to be reinstalled but again, the backup on that browser is fine and I upload to Box.

I have two browsers because i needed one older version for a particular Graduate web site that did not work with FF10-9.
Since then they fixed the issue so as i said above, both are V10 FF and I run a unique profile for each.
Both are set to full for backup and ignore nothing. There are no additional items backed up outside the browser environment.
I am reporting this just as an FYI for development in case it offers some insight to other issues.
I plan to reload this system and run virtual desktops, each dedicated to what it is needed for so, I expect everything to be just fine again.

I appreciate this product,
JohnGalt
johngalt
 


Return to Windows 7 issues

Who is online

Users browsing this forum: No registered users and 3 guests

cron