Extension data is still loading - try again in a few seconds

Problems and experiences with my extensions on the Windows 7 platform.

Extension data is still loading - try again in a few seconds

Postby pson » Mon Feb 17, 2014 1:50 pm

So I get this error and tried deleting the files named in this post viewtopic.php?f=5&t=2908 but it changes nothing, still get the same error.
There's also a file named extensions.json in the same directory, didn't delete it as it wasn't listed but just thought I'd mention it jsut in case.

So what now?
pson
 
Posts: 13
Joined: Sun May 05, 2013 12:41 pm

Re: Extension data is still loading - try again in a few sec

Postby cbaker_admin » Mon Feb 17, 2014 6:46 pm

I would suggest you upgrade to FEBE 8.0. It's still beta, but is very close to release.
cbaker_admin
Site Admin
 
Posts: 4566
Joined: Sun Nov 27, 2005 10:51 pm
Location: Glendale, AZ USA

Re: Extension data is still loading - try again in a few sec

Postby pson » Wed Feb 19, 2014 6:32 am

Looks like that fixed it, the manual bakup worked so guess the scheduled one will to.

Maybe it was mantioned on the download page somewhere and I missed it but updating to this version deleted my user defined backups and the time schedule. Easy fixed though but maybe something you should warn about on the downloadpage (if it isn't already there) or a fix if it is a bug.

Thx for the help :)
pson
 
Posts: 13
Joined: Sun May 05, 2013 12:41 pm


Return to Windows 7 issues

Who is online

Users browsing this forum: No registered users and 2 guests

cron