FEBE issues

Problems and experiences with my extensions on the Windows 7 platform.

Re: FEBE issues

Postby ronfilipek » Wed Dec 09, 2015 9:12 am

The destination directory had one additional backup folder in it (17MB). Opening it in explorer is very quick, but all the febe commands from firefox are also very slow. For example, it takes several minutes to open the febe>>>options window. Since this is a new computer, firefox and febe are both new installs.

Ron
ronfilipek
 
Posts: 10
Joined: Tue Nov 17, 2015 8:30 am

Re: FEBE issues

Postby cbaker_admin » Wed Dec 09, 2015 2:30 pm

With every new Fx release, FEBE does seem to get slower opening the options window. I have no idea why.

Your backup time, however, is too slow for the size of the files. Could your anti-virus be the cause? If it is set up to scan every file created by FEBE in realtime, that could be the reason. Perhaps you can try temporarily disabling your anti-virus and running a backup.
Chuck
cbaker_admin
Site Admin
 
Posts: 4568
Joined: Sun Nov 27, 2005 10:51 pm
Location: Glendale, AZ USA

Re: FEBE issues

Postby darkeforce » Wed Feb 24, 2016 8:34 pm

I have all but given up on FEBE over the last few releases. It doesn't do the backups; all it does is create the dated directories, but they are empty. No extension files, no profile files. I have "Both" selected as to what type of backups to create, and I don't have asynchronous backup checked.

I have Firefox 44.0.2 and FEBE 8.8.2.

This addon had great potential, but frankly, I'm getting better, more reliable results with MozBackup.
darkeforce
 
Posts: 7
Joined: Thu Mar 31, 2011 2:24 am

Re: FEBE issues

Postby cbaker_admin » Thu Feb 25, 2016 5:40 pm

Sorry to hear you're having problems with the backup. I am also using Fx 44.0.2 and FEBE v 8.8.2 but it is working just as it should. Let's see if we can figure out why it's not completing properly. Try performing two individual backups - one a full profile backup and the other a selective backup with everything selected.

Let me know the results and we'll go from there.
Chuck
cbaker_admin
Site Admin
 
Posts: 4568
Joined: Sun Nov 27, 2005 10:51 pm
Location: Glendale, AZ USA

Previous

Return to Windows 7 issues

Who is online

Users browsing this forum: No registered users and 1 guest

cron