CLEO Message On Firefox startup

Problems and experiences with my extensions on the Windows 7 platform.

CLEO Message On Firefox startup

Postby clint59 » Sun Nov 22, 2015 8:27 am

Hi Folks,

I'm running Firefox 42 with FEBE 8.8 and Cleo 6.0.1 Since upgrading to Firefox 42 everyday when i FIRST start Firefox Cleo presents me with the message it can't find FEBE. This ONLY HAPPENS the FIRST TIME I launch Firefox. I tried looking at the Cleo options but don't see a box to not have it check for febe and when i looked in about:config the booleen for cleo is set to false. Any ideas on a fix for this?

Thanks,

Clint
Your Portion Of Light:
Whether you are a brilliant flame or
but a tiny spark matters not-for the world
needs whatever portion of light is yours to give.
clint59
 
Posts: 35
Joined: Fri Jul 25, 2008 1:52 pm
Location: California

Re: CLEO Message On Firefox startup

Postby cbaker_admin » Sun Nov 22, 2015 4:05 pm

The 'Check for FEBE on startup' checkbox is on the window that pops up.

Image

In about:config the preference is extensions.cleo.checkforFEBE which should be set to false.
Chuck
cbaker_admin
Site Admin
 
Posts: 4566
Joined: Sun Nov 27, 2005 10:51 pm
Location: Glendale, AZ USA

Re: CLEO Message On Firefox startup

Postby clint59 » Mon Nov 23, 2015 10:18 am

Yep, then preferences in about:config is set to false AND I don't get that box when presented with the error message...Running Win7 Firefox 42 and Cleo 6.0.1 signed...The only way i could stop it from giving the me the error message was to disable it.
Your Portion Of Light:
Whether you are a brilliant flame or
but a tiny spark matters not-for the world
needs whatever portion of light is yours to give.
clint59
 
Posts: 35
Joined: Fri Jul 25, 2008 1:52 pm
Location: California

Re: CLEO Message On Firefox startup

Postby cbaker_admin » Mon Nov 23, 2015 1:56 pm

I don't understand. Are you saying that you still get the window popup but you don't have the 'Check for FEBE on startup' checkbox in it?

Try re-installing CLEO from the homepage.
Chuck
cbaker_admin
Site Admin
 
Posts: 4566
Joined: Sun Nov 27, 2005 10:51 pm
Location: Glendale, AZ USA

Re: CLEO Message On Firefox startup

Postby cbaker_admin » Mon Nov 23, 2015 6:19 pm

I've just uploaded CLEO v6.0.2 to AMO. It should be available soon, depending on the review queue. It has the ability to turn off the check for FEBE.
Chuck
cbaker_admin
Site Admin
 
Posts: 4566
Joined: Sun Nov 27, 2005 10:51 pm
Location: Glendale, AZ USA

Re: CLEO Message On Firefox startup

Postby clint59 » Tue Nov 24, 2015 9:11 am

cbaker_admin wrote:I don't understand. Are you saying that you still get the window popup but you don't have the 'Check for FEBE on startup' checkbox in it?

Try re-installing CLEO from the homepage.


Yep, the checkbox isn't present at the bottom of the message box. I'll try reinstalling orrrrrrrrrrr maybe I'll just leave it disabled until the new version posts?!
Your Portion Of Light:
Whether you are a brilliant flame or
but a tiny spark matters not-for the world
needs whatever portion of light is yours to give.
clint59
 
Posts: 35
Joined: Fri Jul 25, 2008 1:52 pm
Location: California


Return to Windows 7 issues

Who is online

Users browsing this forum: No registered users and 1 guest

cron