FEBE not compatible with Firefox 49.0.2 ?

Problems and experiences with my extensions on the Windows 7 platform.

FEBE not compatible with Firefox 49.0.2 ?

Postby dabruna » Thu Nov 10, 2016 11:44 pm

FEBE not compatible with Firefox 49.0.2 ?

http://imgur.com/a/wmlYP

New release arriving ?
Thanks
dabruna
 
Posts: 1
Joined: Thu Nov 10, 2016 9:45 am

Re: FEBE not compatible with Firefox 49.0.2 ?

Postby cbaker_admin » Fri Nov 11, 2016 8:14 am

Please see this post.
Chuck
cbaker_admin
Site Admin
 
Posts: 4568
Joined: Sun Nov 27, 2005 10:51 pm
Location: Glendale, AZ USA


Return to Windows 7 issues

Who is online

Users browsing this forum: No registered users and 3 guests

cron