report: both FEBE and PE+ hang, always

Discuss all "Paste Email" issues or request new features.

report: both FEBE and PE+ hang, always

Postby gheil.apl » Tue Jun 08, 2010 3:58 pm

?
Last edited by gheil.apl on Tue Jun 08, 2010 4:02 pm, edited 1 time in total.
gheil.apl
 

Re: report: both FEBE and PE+ hang, always

Postby emanuensis » Tue Jun 08, 2010 4:01 pm

PE+ is the worst case as i can do nothing: any change in options or content brings up an "add change box open" dialogue box which blocks all further use of Addons. i have to shutdown FF to continue.

FEBE brings up 1 extension cannot be saved dialogue box, and hangs (never finishes writing to disk and prevents FF from shutting down. i have to use the OS to shut FF off.

That is for:
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.9.2) Gecko/20100115 Firefox/3.6

on:
XP3

with:
PE+(3.0)
FEBE (6.3.3.2)
emanuensis
 

Re: report: both FEBE and PE+ hang, always

Postby cbaker_admin » Wed Jun 09, 2010 4:33 pm

Are you dismissing the PEP dialog with the "Save" or "Cancel" entry before closing the window with "Save all" or "Cancel all"?

Image

Image

Could you post an image of the FEBE error (or at least the exact wording of the message)?
Chuck
cbaker_admin
Site Admin
 
Posts: 4511
Joined: Sun Nov 27, 2005 10:51 pm
Location: Glendale, AZ USA

Re: report: both FEBE and PE+ hang, always

Postby emanuensis » Wed Jun 09, 2010 5:58 pm

Thanks Chuck,

> Are you dismissing the PEP dialog with the "Save" or "Cancel" entry before closing the window with "Save all" or "Cancel all"?
Image Image

Ah the problem is that "Save/Cancel All" on the bottom do not work UNLESS one first does a "save" or "cancel changes" at the top. Thanks, now i know that.

> Could you post an image of the FEBE error (or at least the exact wording of the message)?

The exact error msg i am getting is:

You have 1 extension(s) pending installation that will not be included in the backup.
Click 'OK' to continue anyway, "Cancel' to abort.

then i get a "Please Wait" dialogue box.

Last time i did that (w/o closing FF) i got 9 extensions backed up, i have ~50... It usually stops arround the f's or g's (eg Greasefire), or it is completely empty.

... The "Please Wait" dialogue is still running.

When i did an "Alt-Tab" i found an "unresponsive-script" running. That window did not have an onscreen presence - even though i went to the desktop. But when i cancelled that (by hitting Esc blindly) it wrote most. then, looking for the same (next) non-existent window and dismissing it, all 50 were finished, about 10 more.
emanuensis
 

Re: report: both FEBE and PE+ hang, always

Postby cbaker_admin » Wed Jun 09, 2010 6:13 pm

To get rid of the "extension pending" message Try running Tools > FEBE > FEBE Options > Misc >Verify extension directory. You should get a message box that says:
Code: Select all
Verify complete with errors ... see log.
Do you want FEBE to attempt repairs?  (OK for yes, Cancel for no)   

Click "Yes" to fix the problems.

To fix the "Unresponsive script" message, see this post.
Chuck
cbaker_admin
Site Admin
 
Posts: 4511
Joined: Sun Nov 27, 2005 10:51 pm
Location: Glendale, AZ USA

Re: report: both FEBE and PE+ hang, always

Postby emanuensis » Sat Jun 19, 2010 3:01 pm

Thanks again Chuck

(It was so long as no email was sent from the Forum SW...)

When i follow your instructions i get (after a while) the box:

A script on this page may be busy, or it may have stopped responding. You can stop the script now, or you can continue to see if the script will complete.
Script: chrome://febe/content/febeVerifyext.js:216

Even when i up the timeout to 60s...
emanuensis
 


Return to Paste Email (Original) and Paste Email Plus

Who is online

Users browsing this forum: No registered users and 3 guests

cron