Remove Bookmark button - Label is missing

Discuss all "Paste Email" issues or request new features.

Remove Bookmark button - Label is missing

Postby Paul_J » Sat Feb 01, 2014 12:48 pm

On my setup (Firefox 26 and Paste Email Plus 4.1) I have noticed for some time that the label is missing on the "Remove Bookmark" button in the small window that opens when you click the gold star in the address bar. For me the button has a blank label, in two Firefox profiles where I use Paste Email Plus.

Maybe someone else can reproduce the problem.
1 Click on any bookmark that you have in your bookmarks list.
2 When you see the gold star in the address bar at the top of the window, click on the star to open the window.
3 There should be a label that says "Remove Bookmark", but for me the label is missing from the button if Paste Email Plus 4.1 is Enabled.
4 If the extension is Disabled (and Fx restarted), then the label shows on the button.

I have added Paste Email Plus to a Firefox profile that has no other extensions installed in it, and get the same result.
If I Disable the extension, the button's label shows as expected.
I haven't tried Disabling plugIns, so it's possible that a plugin might be involved with this.
It's easy enough to check this.

Thanks,
Paul
Paul_J
 
Posts: 11
Joined: Mon Jan 01, 2007 8:54 am

Re: Remove Bookmark button - Label is missing

Postby cbaker_admin » Sat Feb 01, 2014 4:26 pm

I can duplicate this with some profiles, on others I cannot. Most importantly, though, is that I can duplicate it with a new, fresh, otherwise empty profile (i.e., with only PEP installed).

I will put it on my PEP todo list and get to fixing it as soon as FEBE 8.0 is released (that's talking most of my development time right now).

Thanks for finding the bug and posting it here.
cbaker_admin
Site Admin
 
Posts: 4385
Joined: Sun Nov 27, 2005 10:51 pm
Location: Glendale, AZ USA

Re: Remove Bookmark button - Label is missing

Postby cbaker_admin » Thu Apr 03, 2014 4:34 pm

PEP 5.0beta has been released. Please install and test at your convenience.
cbaker_admin
Site Admin
 
Posts: 4385
Joined: Sun Nov 27, 2005 10:51 pm
Location: Glendale, AZ USA

Re: Remove Bookmark button - Label is missing

Postby Paul_J » Fri Apr 04, 2014 5:34 am

I installed PEP beta in 2 of my Firefox profiles, neither of which had a previous version installed, and the problem that I reported is still there when PEP is Enabled.
Paul_J
 
Posts: 11
Joined: Mon Jan 01, 2007 8:54 am

Re: Remove Bookmark button - Label is missing

Postby cbaker_admin » Sat Apr 05, 2014 6:43 pm

Ok ... I believe it's fixed. Please try PEP 5.0beta2 and let me know.
cbaker_admin
Site Admin
 
Posts: 4385
Joined: Sun Nov 27, 2005 10:51 pm
Location: Glendale, AZ USA

Re: Remove Bookmark button - Label is missing

Postby Paul_J » Sun Apr 06, 2014 6:50 am

Yes. Beta 2 has fixed the issue.
Thanks.
Paul_J
 
Posts: 11
Joined: Mon Jan 01, 2007 8:54 am


Return to Paste Email (Original) and Paste Email Plus

Who is online

Users browsing this forum: No registered users and 1 guest

cron