PEP+ not working with FF 35

Discuss all "Paste Email" issues or request new features.

PEP+ not working with FF 35

Postby rpesq » Tue Jan 13, 2015 9:48 am

Title says it all.

Photo shows symptoms -- no context menu entries show up, and their is a large gap vertically below the PEP entry. Win 7 x64, latest PEP+, FF 35 final.

Photo to show symptoms:

Image
rpesq
 
Posts: 51
Joined: Sun Nov 30, 2008 11:04 am

Re: PEP+ not working with FF 35

Postby cbaker_admin » Tue Jan 13, 2015 3:29 pm

My Fx just updated itself to v35 today and PEP stopped working also. I'll start writing a fix and post it here when done.
Chuck
cbaker_admin
Site Admin
 
Posts: 4313
Joined: Sun Nov 27, 2005 10:51 pm
Location: Glendale, AZ USA

Re: PEP+ not working with FF 35

Postby cbaker_admin » Tue Jan 13, 2015 5:00 pm

Try the attached version and let me know.
Attachments
pasteemailplus-5.2.xpi
PEP v5.2 for Fx 35.0
(348.25 KiB) Downloaded 70 times
Chuck
cbaker_admin
Site Admin
 
Posts: 4313
Joined: Sun Nov 27, 2005 10:51 pm
Location: Glendale, AZ USA

Re: PEP+ not working with FF 35

Postby rpesq » Wed Jan 14, 2015 10:45 am

Hi Chuck,

Quick testing looks good. I seldom create new sigs or backup, etc, so my testing was limited to seeing if the toolbar icon functions and the right-click menu functions, and those seem fine with the "5 minute" test.

Thanks for super-fast fix.
rpesq
 
Posts: 51
Joined: Sun Nov 30, 2008 11:04 am


Return to Paste Email (Original) and Paste Email Plus

Who is online

Users browsing this forum: No registered users and 1 guest

cron