Can I block PE Toolbar updates from "updates avail.sect

Discuss all "Paste Email" issues or request new features.

Can I block PE Toolbar updates from "updates avail.sect

Postby bobmcbill » Wed Apr 16, 2008 4:46 am

I prefer not to use any of the newer versions of Paste E-mail, and I've re-installed version 2.1.2 -- However, every time an update becomes available, I need to keep unchecking the box in firefox's updated extension section, to prevent it from installing.

Is there a way to block all new versions from making it to my updates available section? If not, can you tell me how I might delete the update notification in that section, so that I don't have to keep manually de-selecting the update for new versions ?

Thanks for the awesome 2.1.2 version of PE Toolbar. I use it lovingly. My favorite firefox extension
bobmcbill
 

Postby cbaker_admin » Wed Apr 16, 2008 10:59 am

I don't know of any way to prevent Firefox from checking for a particular extension update, but fortunately there is a solution. You should install Paste Email (Original) v3.1 from the homepage. Paste Email Plus is the newer version and is available as a separate extension (see this post). After installing, Firefox should not ask about updating unless there is a true update to the original version.

Paste Email Plus will be released on [url=file:///C:/Users/Chuck/AppData/Local/Temp/UpdatescanDiff6.htm]AMO[/url] as a new, different extension as soon as the locale translations are complete.
Chuck
cbaker_admin
Site Admin
 
Posts: 4569
Joined: Sun Nov 27, 2005 10:51 pm
Location: Glendale, AZ USA


Return to Paste Email (Original) and Paste Email Plus

Who is online

Users browsing this forum: No registered users and 1 guest

cron