FEBE 6 Themes compatibility

"Firefox Environment Backup Extension" and "Compact Library Extension Organizer" discussion and bug reporting.

Re: FEBE 6 Themes compatibility

Postby moscreations » Sun Feb 07, 2010 2:42 pm

cbaker_admin wrote:It appears that that GUID belongs to something called "myBabylon english toolbar". Is this something you purposely installed? If not, see this page for removal instructions.

BTW, you posted this in the "FEBE 6 Themes compatibility" topic. It really belongs elsewhere and I will move it when resolved.



Yes it is something I installed, and a handy thing, if I leave it in does it impede the backup of anything else? If it doesn't then I won't worry about it.

I wasn't sure where the post belonged to, for one thing because I wasn't sure if it was a theme that was causing that error.

Mo
moscreations
 

Re: FEBE 6 Themes compatibility

Postby cbaker_admin » Sun Feb 07, 2010 2:50 pm

As far as the backup goes, it doesn't hurt anything. You'll just have to put up with that FEBE message each time. :wink:
Chuck
cbaker_admin
Site Admin
 
Posts: 4409
Joined: Sun Nov 27, 2005 10:51 pm
Location: Glendale, AZ USA

Re: FEBE 6 Themes compatibility

Postby moscreations » Sun Feb 07, 2010 2:52 pm

cbaker_admin wrote:As far as the backup goes, it doesn't hurt anything. You'll just have to put up with that FEBE message each time. :wink:


LOL.............thanks Chuck, I guess I will :)

Thanks for the help
Mo
moscreations
 

Re: FEBE 6 Themes compatibility

Postby plueschpuma » Fri May 07, 2010 12:54 am

I am using the Mozilla Firefox Theme from CoreXe.
Manually started Backups work fine, but scheduled Backups do not finish.
The progress page does not dissappear and therefore the result page is not displayed.

Except the result page files have been written to the backup folder, but I never tried to use them to restore a profile.
plueschpuma
 

Re: FEBE 6 Themes compatibility

Postby cbaker_admin » Fri May 07, 2010 11:46 am

If a manually FEBE backup works, it is unlikely that theme is causing any problems.

Are you getting any FEBE related errors in the error console (Tools > Error Console)? You may also want try the Console² extension for error checking. It is more comprehensive.

Also try running "Clear FEBE preferences" and "Verify extension directory" in Tools > FEBE > FEBE Options > Misc.

If you are still experiencing problems, try this: Open and clear the Error console. Leave it open and perform a backup. After a few seconds (when the progress meter starts moving again) examine the error console for any error messages. Copy/paste them here.
Chuck
cbaker_admin
Site Admin
 
Posts: 4409
Joined: Sun Nov 27, 2005 10:51 pm
Location: Glendale, AZ USA

Re: FEBE 6 Themes compatibility

Postby Guilden_NL » Sat Jul 31, 2010 2:13 pm

Hi Chuck! I'm over on the other side of the Valley in Fountain Hills.

Any thoughts on how I can check with theme is causing this error? Could not process extension/theme with GUID langpack-en@firefox-3.6.ubuntu.com -- skipped

I swapped out several themes, but it didn't change the result.

Great extension that you have designed and it's saved my skin a few times!
Guilden_NL
 

Re: FEBE 6 Themes compatibility

Postby cbaker_admin » Sun Aug 01, 2010 7:31 am

I don't believe that item is a theme or a proper extension. I'm wondering if it is something left over from a Fx or Ubuntu upgrade. What are the contents of your profile/extenions/langpack@firefox-3.6.ubuntu.com directory?
Chuck
cbaker_admin
Site Admin
 
Posts: 4409
Joined: Sun Nov 27, 2005 10:51 pm
Location: Glendale, AZ USA

Previous

Return to FEBE/CLEO

Who is online

Users browsing this forum: No registered users and 6 guests

cron