[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 112: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 112: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 112: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 112: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4781: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3916)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4783: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3916)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4784: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3916)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4785: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3916)
Chuck Baker's Firefox Extension Forum • View topic - FEBE Results Report hangs - Disabling sound fixes

FEBE Results Report hangs - Disabling sound fixes

"Firefox Environment Backup Extension" and "Compact Library Extension Organizer" discussion and bug reporting.

Re: FEBE Results Report hangs - Disabling sound fixes

Postby Vocalpoint » Mon Sep 05, 2011 1:08 pm

Vocalpoint
 

Re: FEBE Results Report hangs - Disabling sound fixes

Postby pinkprose » Thu Jan 19, 2012 1:57 am

I'm still having problems with the report phase hanging and freezing - it's been going on 2-3 months since there was an update (a couple of updates since then have not resolved this problem).

I'm on FEBE 7.0.3.2 and using Firefox 9.0.1 in Windows XP SP3.
pinkprose
 

Re: FEBE Results Report hangs - Disabling sound fixes

Postby cbaker_admin » Thu Jan 19, 2012 9:54 am

Are you getting any FEBE related errors in the error console (Tools > Web Developer > Error Console)? Please install the extension for error checking. It is more comprehensive.

Also try running "Clear FEBE preferences", "Verify extension directory" and "Check AddonManager functionality" in Tools > FEBE > FEBE Options > Advanced.

If you are still experiencing problems, try this: Open and clear the Error console. Leave it open and perform a backup. After a few seconds (when the progress meter starts moving again) examine the error console for any FEBE related error messages (type febe in the "Search:" box). Copy/paste them here.
cbaker_admin
Site Admin
 
Posts: 4580
Joined: Sun Nov 27, 2005 10:51 pm
Location: Glendale, AZ USA

Re: FEBE Results Report hangs - Disabling sound fixes

Postby pinkprose » Fri Jan 20, 2012 5:15 am

Thank you. Clearing stuff seems to have done the trick so I didn't need to clear the error console. *happy bunny*
pinkprose
 

Re: FEBE Results Report hangs - Disabling sound fixes

Postby pmshah » Sat Jan 28, 2012 11:36 pm

This problem is not limited to the Linux version. It behaves the same under Windows too. I tried the "disable sound" without sucess.

I have even gone so far as disabled the preparation of results page. It still remains in perpetual loop with the same message. Mind you IT DOES do a proper job of backing up and saving the data as per the setup options. Only the progress windows does not exit !
pmshah
 

Re: FEBE Results Report hangs - Disabling sound fixes

Postby cbaker_admin » Sun Jan 29, 2012 2:50 am

cbaker_admin
Site Admin
 
Posts: 4580
Joined: Sun Nov 27, 2005 10:51 pm
Location: Glendale, AZ USA

Re: FEBE Results Report hangs - Disabling sound fixes

Postby Muad`Dib » Tue Mar 13, 2012 4:37 pm

Muad`Dib
 
Posts: 8
Joined: Sun Jul 10, 2011 7:16 pm

Re: FEBE Results Report hangs - Disabling sound fixes

Postby cbaker_admin » Tue Mar 13, 2012 5:13 pm

The solution to the "febeBuItemVerifiedList[key] is undefined" error is indeed to Clear FEBE preferences in FEBE Options > Advanced > Tools. There is an option in that pane to export FEBE options. You should do that first then import them after you clear. I can't guarantee that importing will not re-introduce the error (I've never tried it in this situation) but it won't hurt to try. Worse case you'll just have to set them again.
cbaker_admin
Site Admin
 
Posts: 4580
Joined: Sun Nov 27, 2005 10:51 pm
Location: Glendale, AZ USA

Re: FEBE Results Report hangs - Disabling sound fixes

Postby Muad`Dib » Tue Mar 13, 2012 5:26 pm

Last edited by Muad`Dib on Tue Mar 13, 2012 5:40 pm, edited 1 time in total.
Muad`Dib
 
Posts: 8
Joined: Sun Jul 10, 2011 7:16 pm

Re: FEBE Results Report hangs - Disabling sound fixes

Postby cbaker_admin » Tue Mar 13, 2012 5:38 pm

Does the error still occur before you restore FEBE preferences? If not, it looks like that is the fix you'll need to use. There are not really all that many preferences to have to set again. Of the approximately 105 FEBE prefs, I would imagine only a dozen or so are user set. With the exception of Backup destination directory which must be user-set, the FEBE default values should work right out of the box. If you have a large number of user-defined backups set up, they can be restored from your last selective backup. (FEBE data{profileName}-febeUserDefinedBuData.json)
cbaker_admin
Site Admin
 
Posts: 4580
Joined: Sun Nov 27, 2005 10:51 pm
Location: Glendale, AZ USA

Re: FEBE Results Report hangs - Disabling sound fixes

Postby Muad`Dib » Tue Mar 13, 2012 5:42 pm

Chuck, See my update above your post (I edited while you were replying).

And I haven't yet tried the backup before restoring my prefs (if I do, I'll let you know the results).


M`D
Muad`Dib
 
Posts: 8
Joined: Sun Jul 10, 2011 7:16 pm

Re: FEBE Results Report hangs - Disabling sound fixes

Postby cbaker_admin » Wed Mar 14, 2012 5:46 pm

The pref extensions.febe.tmpSpecifyDirectory has not been used since FEBE v5.0. The Clear FEBE preferences routine was written to remove these no longer used preferences.
cbaker_admin
Site Admin
 
Posts: 4580
Joined: Sun Nov 27, 2005 10:51 pm
Location: Glendale, AZ USA

Re: FEBE Results Report hangs - Disabling sound fixes

Postby Muad`Dib » Tue Mar 20, 2012 9:46 am

Clear FEBE preferences worked (and I wrote down all my FEBE choices so that I could manually restore them). However, I've encountered a 2nd problem, which I'm going to post in a new thread (since it's probably not related to the problems I had mentioned here). Thanks & stay tuned!
Muad`Dib
 
Posts: 8
Joined: Sun Jul 10, 2011 7:16 pm

Previous

Return to FEBE/CLEO

Who is online

Users browsing this forum: No registered users and 5 guests

cron