Page 14 of 18

Re: FEBE 7 beta releases

PostPosted: Thu May 19, 2011 11:24 am
by tomorrow
modem wrote:I upgraded to beta 4. It realy fixes a lot of issues, but I still have 3 issues:
1 - when performing a backup it complains about the Java Console{5.0.20} because it can't be included in the backup, but on the Ignore List I don't see it, but I see Java Console{6.0.21} twice (I guess one of them should be related to version 5}.

As i have stated many times - Java console is useless.I don't understand why Sun keeps packaging it with JRE anyway.This should only be available in JDK not JRE :roll: .
Anyway go to Program Files and in your Firefox/extensions directory delete the various consoles.
That should take care of the messages.
modem wrote:2 - The 2nd issue is on the new Check AddonManager functionality. I don't understand what is it for, but when I run it I get the following error:
"Addon with GUID of jqs@sun.com is reported by AddonManager but does not have an entry in the extensions directory"
How can I fix it?

It complains that the java console is not in addons list in addon manager.It's problably the old 5.0.20 version that resides in the location mentioned above and was silently installed.

Re: FEBE 7 beta releases

PostPosted: Tue May 24, 2011 10:01 am
by cbaker_admin
Note to tomorow and AMG: New topic was created. See Skinning FEBE

Re: FEBE 7 beta releases

PostPosted: Tue May 24, 2011 11:02 am
by AMG
OK thanks Chuck !!! :wink: :wink: :wink:

Re: FEBE 7 beta releases

PostPosted: Tue May 24, 2011 1:14 pm
by tomorrow
cbaker_admin wrote:Note to tomorow and AMG: New topic was created. See Skinning FEBE

Thanks tho most posts that were here are not there.I was under the impression that these would be moved.

Re: FEBE 7 beta releases

PostPosted: Tue May 24, 2011 2:55 pm
by cbaker_admin
I moved 7 posts. Did I miss some? I hope they did not get deleted :?

Re: FEBE 7 beta releases

PostPosted: Tue May 24, 2011 6:13 pm
by tomorrow
cbaker_admin wrote:I moved 7 posts. Did I miss some? I hope they did not get deleted :?

Oops my bad.You linked: viewtopic.php?f=5&t=2456
This shows a single post.I went trough forum and saw all 7.Sorry for false alarm :)

Re: FEBE 7 beta releases

PostPosted: Wed May 25, 2011 1:28 am
by AMG
cbaker_admin wrote:I moved 7 posts. Did I miss some? I hope they did not get deleted :?


Its no problem i haved all !!! :D :D :D

Re: FEBE 7 beta releases

PostPosted: Wed May 25, 2011 3:09 am
by Lupo
Feature Request: Could you please add a menu item to the Firefox 4 "menu thingo" the orange button. I have to keep turning on the legacy menu to access FEBE.

Also what mod are you using for quick reply? I might add that to my forum.

Re: FEBE 7 beta releases

PostPosted: Thu May 26, 2011 7:14 am
by modem
anonymous_user wrote:Feature Request: Could you please add a menu item to the Firefox 4 "menu thingo" the orange button. I have to keep turning on the legacy menu to access FEBE.

Also what mod are you using for quick reply? I might add that to my forum.

You can quikly press ALT+T to open the tools menu even it is hidden.

Re: FEBE 7 beta releases

PostPosted: Fri May 27, 2011 7:09 pm
by Fatman
Chuck, It has been a while since I have updated FEBE. So, I downloaded the latest beta, and did a backup. All I have to ask is "What the hell did you do????" :o :D 8)

these two were performed on April 14:

this is my slightly stripped down nightly testing profile.
Version: 7.0b201011150930
Backup type: Full profile
Total processing time: 104.408 seconds
Profile backup size 57.2MB

this is my normal daily use profile.
Version: 7.0b201011150930
Backup type: Full profile
Total processing time: 112.688 seconds
Profile backup size 64.4 MB


Now, compare those to this backup made a short time ago today:
this is my normal daily use profile.
Version: 7.0beta4
Backup type: Full profile
Total processing time: 1.976 seconds <------------ I thought this was a mistake!!!!!!!
Profile backup size 40.8 MB

I copied it to a temp folder and extracted its files, and everything was there.

NICE JOB!!!!!!


I have been dealing with Firefox's Nightly, Aurora and Beta builds at work. We use a web app for the typical stuff, and since Mozilla has decided on an accelerated dev schedule, the powers that be have decided at least someone should be trying to make sure the app will work with FF5, FF6, FF7, etc. We both know that the higher version numbers is only a "numbers" game played for bragging rights. So, are you interested in any problems that crop up in our app `punishment` testing? FEBE (and TEBE) is something we encourage our people to use to prevent a profile corruption from creating more work for us.

Re: FEBE 7 beta releases

PostPosted: Sat May 28, 2011 4:43 pm
by eigerzoom
installed febe 7.0 beta 4
running firefox 4.0.1

quick backup appears to be working
when i click on febe options a pop-up comes up but it is entirely blank and doesn't populate
the 'X' button still works so i can close it
'perform backup' appears to work but hangs when creating the summary page
i'm assuming this is the audio error i read elsewhere however i cannot change any of the options as its blank

just reporting it as i see it

thanks for continued development

Re: FEBE 7 beta releases

PostPosted: Sun May 29, 2011 10:08 am
by eigerzoom
looks like i can see the options menu now...dont know what i did
take that back...looks like it toggles from viewable to blank each time i open FEBE Options windows...

Re: FEBE 7 beta releases

PostPosted: Sun May 29, 2011 11:16 am
by cbaker_admin
Are you getting any FEBE related errors in the error console (Tools > Error Console)? You may also want try the Console² extension for error checking. It is more comprehensive.

Also try running "Clear FEBE preferences" and "Verify extension directory" in Tools > FEBE > FEBE Options > Advanced.

If you are still experiencing problems, try this: Open and clear the Error console. Leave it open and open FEBE Options. Examine the error console for any FEBE related error messages (type febe in the "Search:" box). Copy/paste them here.

You may want to try this at least a couple of times since you are getting the blank window sporadically.

Re: FEBE 7 beta releases

PostPosted: Thu Jun 02, 2011 6:25 pm
by hells
I'm having the same problem as eigerzoom, I only see an empty window with only the Ok button showing. Console only show this so far:

Error: febeHandleSounds is not defined
Archivo Fuente: chrome://global/content/bindings/dialog.xml
Línea: 363

Apparently there's something wrong with the status bar icon context menu "FEBE Options", entering from the addons page/notifications works fine

On a side note, there might be issues with some other extensions (unfortunately I didn't keep track of the dozen addons I removed since I have my firefox bloated with these hehe). Maybe MR Tech Toolkit? (currently not compatible with 4.x, I had it disabled) FEBE couldn't backup properly (It hang up) until I removed this extension

Aside from that, you've done (and keep doing) a great work here, I've been using FEBE since the 5.x releases and i'm really looking forward to see the stable release soon

Re: FEBE 7 beta releases

PostPosted: Fri Jun 03, 2011 2:30 am
by AMG
Hi

I have installed https-everywhere-0.9.9.development.5.xpi + httpsfinder069RC1.xpi and can you maked for febe selective backup type insert a new menu "Backup HTTPSEverywhereUserRules" for the HTTPSEverywhereUserRules folder ???

I have tested user defined backup the insert not working ???

:wink: :wink: :wink: