febeUserDefinedBuData.json not being found

"Firefox Environment Backup Extension" and "Compact Library Extension Organizer" discussion and bug reporting.

febeUserDefinedBuData.json not being found

Postby mchein » Fri Nov 25, 2016 3:17 pm

Hi Folks,
Hope all fellow U.S. fans here had a good Thanksgiving....
Last week I performed an update and got the old "file not found-do you want to ignore it?" message. I DID tell it to ignore it, but then thought (after searching for the file in question) and used a .json file editor to see what-was what in the file.
Seems the address was not including the Profile ID in the search. And while I'm pretty sure adding the Profile .default to the string will indeed fix it ... I'm wondering if this indeed will <VBG>.
Once again Chuck THANK YOU for all the hard work you put into FEBE, CLEO, TEBE, OPIE, etc.!!!
God Bless... Mark C Hein
mchein
 
Posts: 4
Joined: Sat Sep 19, 2015 12:45 pm

Re: febeUserDefinedBuData.json not being found

Postby cbaker_admin » Fri Nov 25, 2016 5:35 pm

Which add-on specifically could FEBE not find? (If you don't remember, you can get a list of ignored extensions in FEBE Options > What to backup > Ignore list)

FEBE will not attempt to backup certain types of extensions. These include Mozilla system extensions, "proxy" extensions (those that have an entry in the [profile]/extensions directory but are just shortcut links to the actual extension), and third-party extensions like those from Epson, McAfee, and other OEMs.

If you are getting a message about febeUserDefinedBuData.json not being found, you can try FEBE Options > What to backup > User-defined backups > Reset and FEBE will recreate the missing file.
Chuck
cbaker_admin
Site Admin
 
Posts: 4367
Joined: Sun Nov 27, 2005 10:51 pm
Location: Glendale, AZ USA


Return to FEBE/CLEO

Who is online

Users browsing this forum: No registered users and 2 guests

cron