Restore OK message won't come up

"Firefox Environment Backup Extension" and "Compact Library Extension Organizer" discussion and bug reporting.

Restore OK message won't come up

Postby JBattin » Thu Feb 02, 2017 3:28 pm

The message to OK the restore is not coming up on the screen. I don't see that message until I close the FEBE restore box. What is causing this? I've tried it several times.

Thanks.
Jan
JBattin
 
Posts: 30
Joined: Tue Oct 04, 2011 10:09 am

Re: Restore OK message won't come up

Postby cbaker_admin » Thu Feb 02, 2017 4:37 pm

Not sure why this is happening, you are the first to report it.

Try setting FEBE Options > Advanced > Miscellaneous > Message popup style to "Standard" and see if it fixes the problem.
Chuck
cbaker_admin
Site Admin
 
Posts: 4392
Joined: Sun Nov 27, 2005 10:51 pm
Location: Glendale, AZ USA

Re: Restore OK message won't come up

Postby JBattin » Thu Feb 02, 2017 5:15 pm

I finally got the OK message to show so I could select it, but now the Browser timeout message won't show. It's the one that shows Continue, debug or stop script. It's hiding somewhere and the FEBE script won't finish until I press continue.

Does anyone know where that timeout setting is, cause it comes up 3 times during the backup? I would like to increase the time before Firefox hits the timeout.

Thanks for the help.
JBattin
 
Posts: 30
Joined: Tue Oct 04, 2011 10:09 am

Re: Restore OK message won't come up

Postby cbaker_admin » Thu Feb 02, 2017 5:22 pm

The timeout can be set in FEBE Options > Advanced > Miscellaneous > Advanced preferences. Set it to a high number (like 60 or 90 - For unlimited, set to zero).
Chuck
cbaker_admin
Site Admin
 
Posts: 4392
Joined: Sun Nov 27, 2005 10:51 pm
Location: Glendale, AZ USA

Re: Restore OK message won't come up

Postby JBattin » Thu Feb 02, 2017 8:35 pm

That is set for 60 seconds - so I think this is the browser timeout setting because it's not running 60 seconds before it pops up the timeout box. That timeout box pops up then hides again, and I can't figure out how to get it to show.
JBattin
 
Posts: 30
Joined: Tue Oct 04, 2011 10:09 am

Re: Restore OK message won't come up

Postby JBattin » Thu Feb 02, 2017 8:43 pm

It may not be a timeout box because there's some sound and a box pops up and then hides immediately. I set the timeout to 5 minutes in FEBE. I haven't gone past this step, but it's happening when I'm trying to restore my bookmarks.json (and I have a lot of them).
JBattin
 
Posts: 30
Joined: Tue Oct 04, 2011 10:09 am

Re: Restore OK message won't come up

Postby JBattin » Thu Feb 02, 2017 11:02 pm

I don't know what is causing this issue, as far as the box being hidden, but once that box popped up real quick, I couldn't put other things on top of the window by clicking on anything, including task manager. I had to set the task manager to always on top to kill Firefox. Maybe someone can give me a clue as to why this is.

Anyway, I got my bookmarks imported by upping the time in Miscellaneous as stated above by Chuck.

Thanks for the help.
JBattin
 
Posts: 30
Joined: Tue Oct 04, 2011 10:09 am


Return to FEBE/CLEO

Who is online

Users browsing this forum: No registered users and 9 guests

cron