FEBE disapeared after reboot

"Firefox Environment Backup Extension" and "Compact Library Extension Organizer" discussion and bug reporting.

FEBE disapeared after reboot

Postby aon1961 » Wed May 17, 2017 12:00 am

Hello from Germany,

I'm using FEBE wiht FF 53.0.2 on my private computer at home and I try to use it on my office-pc.
I'm syncronize my Account with FF-Sync and all of my addons are complete instead FEBE.
When I install FEB everything means OK.
On the next day FEBE is disapeard in the list of my addons.
There are no error mesages and I dont know what to do.

Kind regards
Rainer :)
Attachments
Unbenannt.JPG
aon1961
 
Posts: 4
Joined: Tue May 16, 2017 10:03 pm

Re: FEBE disapeared after reboot

Postby cbaker_admin » Wed May 17, 2017 3:22 pm

Are you certain that FEBE is removed or is it just disabled? When you go to Tools > Add-ons, is FEBE listed anywhere in the list? Is FEBE installed on both your home and office computers?
Chuck
cbaker_admin
Site Admin
 
Posts: 4427
Joined: Sun Nov 27, 2005 10:51 pm
Location: Glendale, AZ USA

Re: FEBE disapeared after reboot

Postby aon1961 » Wed May 17, 2017 10:09 pm

Hello Chuck,

Sure, FEBE ist removed.
Yes, FEBE is on both computers installed.

Rainer :)
Attachments
Unbenannt.JPG
aon1961
 
Posts: 4
Joined: Tue May 16, 2017 10:03 pm

Re: FEBE disapeared after reboot

Postby cbaker_admin » Thu May 18, 2017 3:34 pm

To be honest, I haven't used Firefox Sync or know much about how it works. But I do have some questions for you.

When you go to Firefox Sync Options (type about:preferences#sync in the address bar), does it indicate that you are logged in? If you are logged in you should have your Firefox account name and a button to "Disconnect..." in the "Firefox Account" box.

In the "Sync across all devices" section, is the "Add-ons" box checked? If it is, try un-checking it to see if it resolves the problem.

Is FEBE the only extension that gets deleted?

When you install FEBE, does Fx complain about it not being compatible?

You mentioned that FEBE disappears the next day. Do you restart Fx every day? Is FEBE gone immediately after a restart or does it disappear by itself without a restart?
Chuck
cbaker_admin
Site Admin
 
Posts: 4427
Joined: Sun Nov 27, 2005 10:51 pm
Location: Glendale, AZ USA

Re: FEBE disapeared after reboot

Postby aon1961 » Thu May 18, 2017 10:10 pm

Hello Chuck,

her're my answers:

Q:When you go to Firefox Sync Options (type about:preferences#sync in the address bar), does it indicate that you are logged in? If you are logged in you should have your Firefox account name and a button to "Disconnect..." in the "Firefox Account" box.
A: Yes, I'm connected.

Q: In the "Sync across all devices" section, is the "Add-ons" box checked? If it is, try un-checking it to see if it resolves the problem.
A: Yes, all checkboxes are checked and No, uncheckung Add-ons do not solve the problem.

Q: Is FEBE the only extension that gets deleted?
A: Yey, only FEBE is missing.

Q: When you install FEBE, does Fx complain about it not being compatible?
A: No, there are no messages.

Q: You mentioned that FEBE disappears the next day. Do you restart Fx every day? Is FEBE gone immediately after a restart or does it disappear by itself without a restart?
A: FF ist restart every day. My work-computer is a virtual-fat-client and the VM behind is always running. I'm logging off from Windows 7 when I leaving work. All programs will be stopped. The next day I'm loggin on in Windows 7 and FF is started by click on the icon.

BTW: When I close FF while working and start it again FEBE ist still present.

Kind Regards

Rainer :)
aon1961
 
Posts: 4
Joined: Tue May 16, 2017 10:03 pm

Re: FEBE disapeared after reboot

Postby cbaker_admin » Fri May 19, 2017 3:47 pm

Perhaps FEBE is being removed by your anti-virus program. Does it run overnight? Is there a way to see if FEBE is being quarantined or removed? I don't know what anti-virus program you use, but there is usually a log of its activity created somewhere that can be checked.

Is the anti-virus on the VM (assuming your are running one) different from the host? Does the host anti-virus check the VM file contents?
Chuck
cbaker_admin
Site Admin
 
Posts: 4427
Joined: Sun Nov 27, 2005 10:51 pm
Location: Glendale, AZ USA

Re: FEBE disapeared after reboot

Postby aon1961 » Sat May 20, 2017 12:17 am

Hello Chuck,

No, there is no anti-virus-program on my computer-system.
Anti-virus is running out of the box on the NeApp.
If FEBE becomes to be an victim of anti-virus I get an mail with this info.
I think it's a FF-sync-problem - do you know of a sync-log?

Kind regards
Rainer :)
aon1961
 
Posts: 4
Joined: Tue May 16, 2017 10:03 pm

Re: FEBE disapeared after reboot

Postby cbaker_admin » Sat May 20, 2017 9:08 am

As I mentioned, I don't know much about how Sync works. Perhaps you could ask in the MozillaZine forum. There are a lot of knowledgeable people there.

Sorry I could not be of more help.
Chuck
cbaker_admin
Site Admin
 
Posts: 4427
Joined: Sun Nov 27, 2005 10:51 pm
Location: Glendale, AZ USA


Return to FEBE/CLEO

Who is online

Users browsing this forum: No registered users and 5 guests