Page 1 of 1

Febe and firefox 54 multiprocess

PostPosted: Wed Jun 21, 2017 10:43 am
by Ratuno
Hi,with new version of firefox 54 with multiprocess,firefox cant work on it because FEBE is incompatible :/ , I guess I have to wait.. , i dont want disable FEBE

Re: Febe and firefox 54 multiprocess

PostPosted: Wed Jun 21, 2017 11:25 am
by cbaker_admin
Yes, FEBE is apparently not compatible with the multi-process implementation. Since FEBE will stop working when Fx v57 is released, I will no longer be making any changes to the code.