Waterfox crashing

"Firefox Environment Backup Extension" and "Compact Library Extension Organizer" discussion and bug reporting.

Waterfox crashing

Postby UK_GB » Sun Dec 03, 2017 9:31 am

Hi Chuck,
I am having a problem with FEBE using Waterfox 56.0, whereby when FEBE attempts to backup my Waterfox files, I get a beach ball spinning followed by
the attached error message. Even when I attempt to set / change FEBE preferences, Waterfox crashes.
I set up a new Waterfox profile and added FEBE as the only add-on, yet the same problem occurs.
Hope you can help out with this, please.
My computer is running Mac High Sierra 10.13.1 / Waterfox 56.0
Attachments
Monosnap 2017-12-03 16-16-31.jpg
UK_GB
 
Posts: 7
Joined: Sun Nov 22, 2015 4:22 pm

Re: Waterfox crashing

Postby cbaker_admin » Mon Dec 04, 2017 1:38 pm

I can't get it to work either.

I installed High Sierra on a virtual machine then installed Firefox v56.0.2 and Waterfox 56. I added FEBE to both browsers and when trying to open FEBE options in either one, all I get is a spinning wheel (never got the error popup you got). I have to do a shutdown to clear it.

Since I know FEBE works with Firefox and Waterfox on Windows, I have to assume the issue is with High Sierra.
Chuck
cbaker_admin
Site Admin
 
Posts: 4427
Joined: Sun Nov 27, 2005 10:51 pm
Location: Glendale, AZ USA

Re: Waterfox crashing

Postby UK_GB » Mon Dec 04, 2017 4:57 pm

Hi Chuck,
Thank you for going to the trouble of installing High Sierra and checking FEBE.
Maybe it is a Waterfox 56 (Mac) problem. I say this because FEBE worked as it should in Waterfox 55 and, unlike your problem with Firefox 56, FEBE worked OK in that version for me, whilst running High Sierra.
Whatever is causing the crash, it's a shame, because FEBE was one of those -'must-have' extensions.
Thanks again for your time. Appreciated.

Doug.
UK_GB
 
Posts: 7
Joined: Sun Nov 22, 2015 4:22 pm


Return to FEBE/CLEO

Who is online

Users browsing this forum: No registered users and 11 guests

cron