Page 2 of 2

Re: Firefox 56.0.2 and Waterfox 56.* crashing at FEBE Option

PostPosted: Sat Mar 03, 2018 2:27 pm
by cbaker_admin
At https://addons.mozilla.org/addon/febe/v ... on-8.9.3.1 I guess that it's too late to mark 8.9.3.1 as Windows-only for Firefox 56.0.2, yes?

There's been rumblings and rumors that Mozilla will be removing all 'legacy' extensions from AMO in the (near?) future, so updating there would be a waste of time.

At http://softwarebychuck.com/febe/febe.html#8931 maybe you can increase the range of compatibility ...

Good point. I've changed the compatibility range to 'v49.0 - v56.0.4 '.

Statements of compatibility

PostPosted: Sat Mar 03, 2018 8:56 pm
by grahamperrin
… I've changed the compatibility range to 'v49.0 - v56.0.4 '.


Where it now reads:

  • For Firefox v49.0 - v56.0.4
– maybe change that one bullet point to two:

  • For Firefox v49.0 – Firefox ESR 52.* on multiple platforms
  • For Firefox v49.0 – Firefox 56.0.2 on Windows
(There'll be no update to 56.0.3 or 56.0.4.)

----

Re: hosting of legacy add-ons, post-AMO, I spun off to viewtopic.php?f=3&t=5166