FEBE 10.2 - make it compatible with Firefox ESR

"Firefox Environment Backup Extension" and "Compact Library Extension Organizer" discussion and bug reporting.

FEBE 10.2 - make it compatible with Firefox ESR

Postby Verwijs1969 » Thu Jun 21, 2018 6:02 am

Realy like this add-on :) if there's a new version, please make it compatible with "Firefox ESR" 52.xx
this is a "safe" version of Firefox and doesn't change that much...

André





______________________________________________________________________________________
My Twitter Page:
http://twitter.com/OpenSimFan

My Instagram page:
http://instagram.com/dutchglory

My Facebook page:
http://www.facebook.com/andre.verwijs

My Google+ page:
https://plus.google.com/111310545842863442992
Verwijs1969
 
Posts: 1
Joined: Thu Jun 21, 2018 12:07 am

Re: FEBE 10.2 - make it compatible with Firefox ESR

Postby cbaker_admin » Thu Jun 21, 2018 10:54 am

FEBE v8.9.3.1 is compatible with Fx ESR v52. Since Mozilla dropped support for XPCOM/XUL there cannot be any further updates. In fact, Mozilla will eventually drop all 'legacy' extensions from AMO.

FEBE v10.x supports the current version of Pale Moon and all future FEBE upgrades will only be for those browsers that still use XPCOM/XUL.
Chuck
cbaker_admin
Site Admin
 
Posts: 4548
Joined: Sun Nov 27, 2005 10:51 pm
Location: Glendale, AZ USA


Return to FEBE/CLEO

Who is online

Users browsing this forum: No registered users and 11 guests

cron