Page 1 of 1

FEBE 10.2 - make it compatible with Firefox ESR

PostPosted: Thu Jun 21, 2018 6:02 am
by Verwijs1969
Realy like this add-on :) if there's a new version, please make it compatible with "Firefox ESR" 52.xx
this is a "safe" version of Firefox and doesn't change that much...

André





______________________________________________________________________________________
My Twitter Page:
http://twitter.com/OpenSimFan

My Instagram page:
http://instagram.com/dutchglory

My Facebook page:
http://www.facebook.com/andre.verwijs

My Google+ page:
https://plus.google.com/111310545842863442992

Re: FEBE 10.2 - make it compatible with Firefox ESR

PostPosted: Thu Jun 21, 2018 10:54 am
by cbaker_admin
FEBE v8.9.3.1 is compatible with Fx ESR v52. Since Mozilla dropped support for XPCOM/XUL there cannot be any further updates. In fact, Mozilla will eventually drop all 'legacy' extensions from AMO.

FEBE v10.x supports the current version of Pale Moon and all future FEBE upgrades will only be for those browsers that still use XPCOM/XUL.

Re: FEBE 10.2 - make it compatible with Firefox ESR

PostPosted: Tue Mar 19, 2019 6:19 am
by eagle
Thank you Chuck!.