FEBE 8.9.3.1 not compatible with FF 52.9.0 ESR

"Firefox Environment Backup Extension" and "Compact Library Extension Organizer" discussion and bug reporting.

FEBE 8.9.3.1 not compatible with FF 52.9.0 ESR

Postby toto1515 » Fri Jul 27, 2018 12:58 am

Hello
can you confirm that FEBE 8.9.3.1 is not compatible with FF 52.9.0 ESR.
I cannot make any backup.
Thanks
toto1515
toto1515
 
Posts: 4
Joined: Thu Jul 26, 2018 4:15 am

Re: FEBE 8.9.3.1 not compatible with FF 52.9.0 ESR

Postby cbaker_admin » Fri Jul 27, 2018 10:36 am

FEBE v8.9.3.1 is compatible with Firefox v49.0 - v56.0.4.

Are you getting any FEBE related errors in the error console (Tools > Web Developer > Browser Console)?

Also try running "Clear FEBE preferences", "Verify extension directory" and "Check AddonManager functionality" in FEBE Options > Advanced. (You will need to re-enter your FEBE backup destination directory and other backup options after clearing.)

If you are still experiencing problems, try this: Open and clear the Error console. Leave it open and perform a backup. Examine the error console for any FEBE related error messages (type febe in the "Search:" box). Copy/paste them here.
Chuck
cbaker_admin
Site Admin
 
Posts: 4540
Joined: Sun Nov 27, 2005 10:51 pm
Location: Glendale, AZ USA

FEBE: operating system?

Postby grahamperrin » Sun Jul 29, 2018 10:36 pm

toto1515 wrote:I cannot make any backup.


Please, which operating system?

(Generally: I found difficulties with FEBE on FreeBSD-CURRENT, Linux and Mac OS X but not on Windows.Postscript: the difficulties were primarily with Firefox 56.0.2, I wonder whether something more recently backported to ESR 52.9.0 is a problem here.)
grahamperrin
 
Posts: 36
Joined: Sun Nov 05, 2017 8:15 pm

Re: FEBE 8.9.3.1 not compatible with FF 52.9.0 ESR

Postby toto1515 » Tue Jul 31, 2018 10:18 am

Hello,
i try to run "Clear FEBE preferences" and i get a javascript error message : SyntaxError: JSON.parse: unexpected end of data at line 1 column 1 of the JSON data.
i run "Verify extension directory" : -> Vérification terminée : 0 extensions/thèmes trouvés.
i run "Check AddonManager functionality" : -> windows is emty.
i Open and clear the Error console, i leave it opened and perform a backup.
here are the errors in the console :
SyntaxError: JSON.parse: unexpected end of data at line 1 column 1 of the JSON data.......................febe.js:799:23
FEBE.febeGetAddonList ..............chrome://febe/content/febe.js:799:23
FEBE.initBackup........................chrome://febe/content/febe.js:2429:2
oncommand.............................chrome://browser/content/browser.xul:1:31
My operating system is windows Vista.

Thanks for your help
toto1515
 
Posts: 4
Joined: Thu Jul 26, 2018 4:15 am

Re: FEBE 8.9.3.1 not compatible with FF 52.9.0 ESR

Postby toto1515 » Tue Jul 31, 2018 11:14 am

Hello, it's me again.
i just create a new profile with no extension.
i install FEBE and it works.
so, i am checking the installation of all my other extension to see if one is having problem with FEBE.
i will tell you.
toto1515
 
Posts: 4
Joined: Thu Jul 26, 2018 4:15 am

Re: FEBE 8.9.3.1 not compatible with FF 52.9.0 ESR

Postby toto1515 » Wed Aug 01, 2018 11:29 am

Hello,
i have installed all my extensions in my new profile
i have copied all my bookmarks, cookies, prefs, history, etc.
All is Ok and FEBE works perfectly on FF 52.9.0 ESR
toto1515
 
Posts: 4
Joined: Thu Jul 26, 2018 4:15 am

Re: FEBE 8.9.3.1 not compatible with FF 52.9.0 ESR

Postby cbaker_admin » Wed Aug 01, 2018 5:00 pm

Glad to hear it's working for you now. If you encounter any other problems, let me know.
Chuck
cbaker_admin
Site Admin
 
Posts: 4540
Joined: Sun Nov 27, 2005 10:51 pm
Location: Glendale, AZ USA


Return to FEBE/CLEO

Who is online

Users browsing this forum: No registered users and 17 guests

cron