Febe 8.9.3.1 and Firefox Quantum 62.0.3

"Firefox Environment Backup Extension" and "Compact Library Extension Organizer" discussion and bug reporting.

Febe 8.9.3.1 and Firefox Quantum 62.0.3

Postby europanorama » Tue Oct 23, 2018 11:22 am

Collegue telling that Febe 8.9.3.1 is working with Firefoy Quatum 62.0.3
Can you confirm?
https://addons.mozilla.org/de/firefox/a ... 0.1-signed
How to install?
Thanks

NB: Firefox cleaner is now reinstalling the Addons. Febe never did.
europanorama
 
Posts: 76
Joined: Sat Nov 08, 2008 9:56 pm

Re: Febe 8.9.3.1 and Firefox Quantum 62.0.3

Postby cbaker_admin » Tue Oct 23, 2018 12:26 pm

FEBE will not install/work on any version of Fx Quantum. It is written with XPCOM/XUL (legacy APIs) and Quantum only supports WebExtension APIs.

If you attempt to install FEBE (via File > Open File...) you will get the message:

Image
Chuck
cbaker_admin
Site Admin
 
Posts: 4548
Joined: Sun Nov 27, 2005 10:51 pm
Location: Glendale, AZ USA

Re: Febe 8.9.3.1 and Firefox Quantum 62.0.3

Postby europanorama » Thu Oct 25, 2018 6:04 pm

Thanks i knew it. maybe he meant on Winxp and earlier latest Firefox ESR.
europanorama
 
Posts: 76
Joined: Sat Nov 08, 2008 9:56 pm


Return to FEBE/CLEO

Who is online

Users browsing this forum: No registered users and 14 guests

cron