Page 1 of 1

FEBE does not work on Firefox ESR 60.5.2

PostPosted: Mon Mar 18, 2019 12:09 pm
by eagle
Nither of the version 10.4 or Version 8.9.3.1 works for Firefox ESR 60.5.2. I tried both the version to install but it says it is not supported.
OS Mac: FF ESR 60.5.2. Moving from PC to Mac and i am trying to restore the backup.

Can you please help!.

Eagle.

Re: FEBE does not work on Firefox ESR 60.5.2

PostPosted: Mon Mar 18, 2019 2:24 pm
by cbaker_admin
No version of FEBE will work on Fx v60 ESR. Legacy extension support has been dropped for all versions of Fx v57 (ESR v52) and higher.

If you have a full profile backup you wish to restore, you can do it manually. This this post for instructions.

Re: FEBE does not work on Firefox ESR 60.5.2

PostPosted: Tue Mar 19, 2019 6:20 am
by eagle
Thank you Chuck!