Page 1 of 1

FEBE could not be installed, appears to be corrupt

PostPosted: Tue May 07, 2019 2:29 pm
by madrat
I'm sure there's an easy workaround that I just haven't noticed, but when I click the "Install" link for FEBE I get the message "The add-on downloaded from this site could not be installed because it appears to be corrupt." after it's finished downloading.
How do I fix this? I'd be glad to give more details if requested.

Image

Re: FEBE could not be installed, appears to be corrupt

PostPosted: Tue May 07, 2019 6:47 pm
by cbaker_admin
This is due the the so-called "armagadd-on 2.0" Firefox bug. Mozilla is working on a fix.

You may have noticed that all your extensions were disabled on May 3, 2019. Many add-ons (including FEBE) cannot be downloaded/installed because of the invalid security certificate. The extensions for Fx v66 have mostly been fixed, but for older versions it is still broken.

Re: FEBE could not be installed, appears to be corrupt

PostPosted: Wed May 08, 2019 12:36 am
by madrat
Thanks, for the info. I've got Firefox 66.0.5 but it looks like I'm still in for a wait since it still isn't working. I'll report back when it is. Nothing I can do until then, right?

Re: FEBE could not be installed, appears to be corrupt

PostPosted: Wed May 08, 2019 9:30 am
by cbaker_admin
Sorry, but FEBE only works with Fx v56 and lower (it's considered a 'legacy' extension). All legacy add-ons stopped working with Fx v57.

I have two FEBE releases available. One for Firefox version 56 (and below) and one for the Pale Moon browser, but none that work with Fx v66.

Re: FEBE could not be installed, appears to be corrupt

PostPosted: Wed May 08, 2019 10:24 am
by madrat
Woops, sorry about that. I had a feeling I was missing something important.