FF 2.0.0.3 and FEBE 4.0.5 working okay together?

"Firefox Environment Backup Extension" and "Compact Library Extension Organizer" discussion and bug reporting.

FF 2.0.0.3 and FEBE 4.0.5 working okay together?

Postby Steve0011 » Fri Apr 06, 2007 9:56 am

From FEBE's Mozilla download page:

**Version 4.0.5 — April 5, 2007 — 369 KB

THIS VERSION CONTAINS AN IMPORTANT PATCH FOR FIREFOX 2.0

Usernames and passwords are saved differently than in previous versions of Firefox. This FEBE version will backup/restore username/passwords correctly for Firefox 1.5 through 2.0.0.2.**

What about FF version 2.0.0.3?
Steve0011
 

Postby cbaker_admin » Fri Apr 06, 2007 2:51 pm

Yes ... 2.0.0.3 is included. The way AMO is set up, I can't make changes to the developer comments. FEBE will work on all new versions until they make another unannounced change in the way Firefox works :wink:

Chuck
cbaker_admin
Site Admin
 
Posts: 4497
Joined: Sun Nov 27, 2005 10:51 pm
Location: Glendale, AZ USA


Return to FEBE/CLEO

Who is online

Users browsing this forum: No registered users and 3 guests

cron