[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 112: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 112: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 112: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 112: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 112: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 112: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4781: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3916)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4783: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3916)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4784: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3916)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4785: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3916)
Chuck Baker's Firefox Extension Forum • View topic - FEBE 7.0beta7, CLEO 5.0beta2, and OPIE 3.0beta - bug reports

FEBE 7.0beta7, CLEO 5.0beta2, and OPIE 3.0beta - bug reports

"Firefox Environment Backup Extension" and "Compact Library Extension Organizer" discussion and bug reporting.

FEBE 7.0beta7, CLEO 5.0beta2, and OPIE 3.0beta - bug reports

Postby cbaker_admin » Fri Jul 01, 2011 12:54 pm

cbaker_admin
Site Admin
 
Posts: 4580
Joined: Sun Nov 27, 2005 10:51 pm
Location: Glendale, AZ USA

Re: FEBE 7.0beta7, CLEO 5.0beta2, and OPIE 3.0beta - bug rep

Postby SvEgiiVEteR » Sat Jul 02, 2011 3:51 pm

SvEgiiVEteR
 

Re: FEBE 7.0beta7, CLEO 5.0beta2, and OPIE 3.0beta - bug rep

Postby cbaker_admin » Mon Jul 04, 2011 9:44 am

Are you using the extension for error checking? Make sure you have the "All" errors button clicked and filter for "febe". It should display errors, warnings, and messages for javascript, css, xml, chrome, and content.

I'm thinking the problems are related to the russian locale. Look at the preference "general.useragent.locale" in about:config. Is your locale listed as "ru" or "ru-RU"?

Edit to add: I've updated the locales for CLEO and OPIE. Please install the latest versions .
cbaker_admin
Site Admin
 
Posts: 4580
Joined: Sun Nov 27, 2005 10:51 pm
Location: Glendale, AZ USA

Re: FEBE 7.0beta7, CLEO 5.0beta2, and OPIE 3.0beta - bug rep

Postby SvEgiiVEteR » Mon Jul 04, 2011 12:50 pm

SvEgiiVEteR
 

Re: FEBE 7.0beta7, CLEO 5.0beta2, and OPIE 3.0beta - bug rep

Postby cbaker_admin » Mon Jul 04, 2011 2:14 pm

Can you drag a corner of the window to expand it enough to read the whole message?
cbaker_admin
Site Admin
 
Posts: 4580
Joined: Sun Nov 27, 2005 10:51 pm
Location: Glendale, AZ USA

Re: FEBE 7.0beta7, CLEO 5.0beta2, and OPIE 3.0beta - bug rep

Postby SvEgiiVEteR » Mon Jul 04, 2011 2:19 pm

SvEgiiVEteR
 

Re: FEBE 7.0beta7, CLEO 5.0beta2, and OPIE 3.0beta - bug rep

Postby cbaker_admin » Mon Jul 04, 2011 3:17 pm

Try this I compiled with both ru and ru-RU locales
cbaker_admin
Site Admin
 
Posts: 4580
Joined: Sun Nov 27, 2005 10:51 pm
Location: Glendale, AZ USA

Re: FEBE 7.0beta7, CLEO 5.0beta2, and OPIE 3.0beta - bug rep

Postby SvEgiiVEteR » Mon Jul 04, 2011 3:23 pm

SvEgiiVEteR
 

Re: FEBE 7.0beta7, CLEO 5.0beta2, and OPIE 3.0beta - bug rep

Postby cbaker_admin » Mon Jul 04, 2011 3:39 pm

Have you tried completely uninstalling the older version of OPIE first?
cbaker_admin
Site Admin
 
Posts: 4580
Joined: Sun Nov 27, 2005 10:51 pm
Location: Glendale, AZ USA

Re: FEBE 7.0beta7, CLEO 5.0beta2, and OPIE 3.0beta - bug rep

Postby SvEgiiVEteR » Mon Jul 04, 2011 3:43 pm

Now set your addition to the blank profile. error again
SvEgiiVEteR
 

Re: FEBE 7.0beta7, CLEO 5.0beta2, and OPIE 3.0beta - bug rep

Postby modem » Tue Jul 05, 2011 4:24 pm

Hi Chuck,

I have just a little request: on the ignore window, draw a quick legend for the different colros you are using. I see at least black, blue, red, gray and green. I would be nice to know what these different colors mean.

Thanks and keep up the good work.
modem
 

Re: FEBE 7.0beta7, CLEO 5.0beta2, and OPIE 3.0beta - bug rep

Postby cbaker_admin » Tue Jul 05, 2011 4:49 pm

If you click the little 'i' icon at the top of the ignore list window, you will see an explanation of the colors.
cbaker_admin
Site Admin
 
Posts: 4580
Joined: Sun Nov 27, 2005 10:51 pm
Location: Glendale, AZ USA

Re: FEBE 7.0beta7, CLEO 5.0beta2, and OPIE 3.0beta - bug rep

Postby modem » Wed Jul 06, 2011 9:45 am

Uau... I never noticed before that i icon... Thanks anyway.
modem
 

Re: FEBE 7.0beta7, CLEO 5.0beta2, and OPIE 3.0beta - bug rep

Postby HockeyPhool » Wed Jul 06, 2011 2:31 pm

HockeyPhool
 

Re: FEBE 7.0beta7, CLEO 5.0beta2, and OPIE 3.0beta - bug rep

Postby cbaker_admin » Wed Jul 06, 2011 4:18 pm

This is the first report I've seen describing the FEBE options window behavior. I'm not sure what is causing the problem, but ...

The "Error: attempt to run compile-and-go script on a cleared scope" error is a . I have seen it occur in my installation several times but so far it doesn't seem to really effect anything that I can see.

The extensions that FEBE cannot get information about (i.e., RockmastersiGoogleSidebarCollapse{}.xpi, ctc.) are GreaseMonkey scripts, aren't they? These scripts are not true extensions and FEBE cannot back them up as such. Is it possible to have these scripts stored somewhere else than the profile/extensions directory? That way FEBE can back them up as a user-defined backup entry instead of attempting to rebuild them as normal, installable, extension xpis.

It looks like you have two versions of Java Console installed. These are proxy extensions and cannot be backed up as regular extensions. If they appear in FEBE Options > What to backup > Ignore list, you should have them checked off.

You have installed. Do you really want or need it? See .
cbaker_admin
Site Admin
 
Posts: 4580
Joined: Sun Nov 27, 2005 10:51 pm
Location: Glendale, AZ USA

Next

Return to FEBE/CLEO

Who is online

Users browsing this forum: No registered users and 3 guests

cron