FEBE 7.0.3.2¦Firefox 9.0.1 "X" on Tab Removed

"Firefox Environment Backup Extension" and "Compact Library Extension Organizer" discussion and bug reporting.

FEBE 7.0.3.2¦Firefox 9.0.1 "X" on Tab Removed

Postby King Rat » Fri Jan 20, 2012 7:11 am

I'm using FEBE 7.0.3.2¦Firefox 9.0.1.
When I do a FEBE backup & it produces a summary report, the "X" on it's Tab, together with the "X" on a Google Tab (I have only 1 tab set to Google, when I start Firefox) is removed :oops: .

The only way I can correct this is to, either open a new Tab by clicking the "+" sign, which then brings back the "X" on all Tabs, or right-click a Tab & select "Close Other Tabs". However, I found that when I enabled "Skype Click to Call" add-on, the problem went away! I also found that this problem only arises where there is 1 Tab on starting Firefox. Correctly, when there is only 1 Tab, it doesn't have an "X" on it; but it should do when the FEBE report creates a second Tab :cry: !

Perhaps this bug should be fixed for those of us, who want to disable the Skype add-on! :D
King Rat
 

Re: FEBE 7.0.3.2¦Firefox 9.0.1 "X" on Tab Removed

Postby cbaker_admin » Fri Jan 20, 2012 11:51 am

Do you have the Tab Mix Plus add-on installed? It gives you more control over your tabs including close tab buttons.
cbaker_admin
Site Admin
 
Posts: 4572
Joined: Sun Nov 27, 2005 10:51 pm
Location: Glendale, AZ USA

Re: FEBE 7.0.3.2¦Firefox 9.0.1 "X" on Tab Removed

Postby King Rat » Tue Jan 31, 2012 11:25 am

I don't have the Tab Mix Plus add-on installed,BUT I HAVE NOW! :D It certainly solves the problem! 8) . What a GREAT addon as well. Many thanks. :mrgreen:
King Rat
 


Return to FEBE/CLEO

Who is online

Users browsing this forum: No registered users and 30 guests

cron