FEBE hangs preparing results

"Firefox Environment Backup Extension" and "Compact Library Extension Organizer" discussion and bug reporting.

FEBE hangs preparing results

Postby ollyk » Thu Mar 08, 2012 6:57 am

so that is it, really! I can't get past the preparing results page (or at least, I am not prepared to wait an undetermined amount of time!!!) I have tried doing everything the FAQ suggests (and unticking the display results and save results). Sometimes I get errors but at the moment I have 14 verified extensions and no errors. Under addon manager functionality I get the following errors...


Addon with GUID of {20a82645-c095-46ed-80e3-08825760534b} is reported by AddonManager but does not have an entry in the extensions directory
Addon with GUID of jqs@sun.com is reported by AddonManager but does not have an entry in the extensions directory
Addon with GUID of {FFB96CC1-7EB3-449D-B827-DB661701C6BB} is reported by AddonManager but does not have an entry in the extensions directory

Incidentally I have just re-installed this software hoping to give it a second chance as I had similar issues last time!

Any ideas?
ollyk
 

Re: FEBE hangs preparing results

Postby ollyk » Sat Mar 10, 2012 5:25 am

anyone?
ollyk
 

Re: FEBE hangs preparing results

Postby cbaker_admin » Tue Mar 13, 2012 5:06 am

Are you getting any FEBE related errors in the error console (Tools > Web Developer > Error Console)? Please install the Console² extension for error checking. It is more comprehensive.

Also try running "Clear FEBE preferences", "Verify extension directory" and "Check AddonManager functionality" in Tools > FEBE > FEBE Options > Advanced.

If you are still experiencing problems, try this: Open and clear the Error console. Leave it open and perform a backup. After a few seconds (when the progress meter starts moving again or the backup stalls) examine the error console for any FEBE related error messages (type febe in the "Search:" box). Copy/paste them in this thread.
cbaker_admin
Site Admin
 
Posts: 4549
Joined: Sun Nov 27, 2005 10:51 pm
Location: Glendale, AZ USA

Re: FEBE hangs preparing results

Postby cbaker_admin » Tue Mar 13, 2012 5:08 am

Moved to FEBE/CLEO forum. Topic locked.
cbaker_admin
Site Admin
 
Posts: 4549
Joined: Sun Nov 27, 2005 10:51 pm
Location: Glendale, AZ USA


Return to FEBE/CLEO

Who is online

Users browsing this forum: Bing [Bot] and 8 guests

cron